summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrey Alekseev2020-09-13 17:47:12 +0400
committerAndrey Alekseev2020-09-13 17:47:12 +0400
commitf89eb4386ed629b4a6ed497fef2e17a08e6b4919 (patch)
tree7f64df87af88b2ead1afa006d1b8a5e0d8c4b280
parent6bdc6b7908e3d9ffc8fe54610b747c57b88c2fb2 (diff)
downloadaur-f89eb4386ed629b4a6ed497fef2e17a08e6b4919.tar.gz
1.0 update
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a5a6dcff2b5..0faef689c7a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,12 +15,12 @@ source=('git+https://github.com/ANDRoid7890/bootsplash-theme-manjaro-glitch.git'
sha256sums=('SKIP')
pkgver() {
- cd "$pkgname"
+ cd "bootsplash-theme-manjaro-glitch"
git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {
- cd "$srcdir"/"$pkgname"
+ cd "$srcdir"/"bootsplash-theme-manjaro-glitch"
sh ./bootsplash-manjaro-glitch.sh
}
@@ -28,6 +28,6 @@ package() {
pkgdesc="Simple Manjaro Bootsplash with cool glitch effect"
cd "$srcdir"
- install -Dm644 "$srcdir/$pkgname/bootsplash-manjaro-glitch" "$pkgdir/usr/lib/firmware/bootsplash-themes/manjaro-glitch/bootsplash"
- install -Dm644 "$srcdir/$pkgname/bootsplash-manjaro-glitch.initcpio_install" "$pkgdir/usr/lib/initcpio/install/bootsplash-manjaro-glitch"
+ install -Dm644 "$srcdir/bootsplash-theme-manjaro-glitch/bootsplash-manjaro-glitch" "$pkgdir/usr/lib/firmware/bootsplash-themes/manjaro-glitch/bootsplash"
+ install -Dm644 "$srcdir/bootsplash-theme-manjaro-glitch/bootsplash-manjaro-glitch.initcpio_install" "$pkgdir/usr/lib/initcpio/install/bootsplash-manjaro-glitch"
}