summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan-Tarek Butt2018-04-18 16:16:12 +0200
committerJan-Tarek Butt2018-04-18 16:26:07 +0200
commit299dff3e9d6f3656e4064d6af06952e64a6d9360 (patch)
tree4c873b6fe73152e48d762685fbf5798381193bd9
parent659d4fdaef3dfe241bbf576d5176274df2de3a86 (diff)
downloadaur-299dff3e9d6f3656e4064d6af06952e64a6d9360.tar.gz
add install file
Signed-off-by: Jan-Tarek Butt <tarek@ring0.de>
-rw-r--r--PKGBUILD2
-rw-r--r--bootstrap-studio.install2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49cdae5e5674..054aeac41c61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,4 @@ package()
{
cp -r "${srcdir}"/opt "${pkgdir}"/opt
cp -r "${srcdir}"/usr "${pkgdir}"/usr
- install -D "${pkgdir}"/usr/local/bin
- ln -s "${pkgdir}"/opt/bootstrapstudio/Bootstrap\ Studio "${pkgdir}"/usr/local/bin/bootstrap-studio
}
diff --git a/bootstrap-studio.install b/bootstrap-studio.install
index 7fc366f408cd..a14c328d71d7 100644
--- a/bootstrap-studio.install
+++ b/bootstrap-studio.install
@@ -16,6 +16,8 @@ GREEN="${BOLD}$(tput setaf 2)"
post_install()
{
+ install -D /usr/local/bin
+ ln -sr /opt/bootstrapstudio/Bootstrap\ Studio /usr/local/bin/bootstrap-studio
}
post_upgrade()