summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHunter Wittenborn2021-04-05 22:31:02 -0500
committerHunter Wittenborn2021-04-05 22:31:02 -0500
commitdb5dc16c646059670d43100870dea9b32e53b923 (patch)
tree3c46792857228d350245e4ea6701fbd24e1fb7bd
parent18b0021b6b9839612cf3ca65518b40a7dd3dc50f (diff)
downloadaur-db5dc16c646059670d43100870dea9b32e53b923.tar.gz
Fix issue with CLI launch script
- Script didn't have correct perms - Fixed script name from 'zoho-mail-desktop' to 'bootstrap-studio'
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 607374a63284..143dbbfb1347 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=bootstrap-studio
pkgver=5.5.4
-pkgrel=4
+pkgrel=5
pkgdesc="Bootstrap Studio is a powerful tool which web developers and designers use to create layouts and fully functional websites using the Bootstrap framework."
arch=("x86_64")
license=("custom")
@@ -26,7 +26,8 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
echo '#!/usr/bin/env bash
- gtk-launch bstudio.desktop' | tee "${pkgdir}/usr/bin/zoho-mail-desktop"
+ gtk-launch bstudio.desktop' | tee "${pkgdir}/usr/bin/bootstrap-studio"
+ chmod +x "${pkgdir}/usr/bin/bootstrap-studio"
mkdir -p "${pkgdir}/usr/share/applications"
cp -Lr "${srcdir}/bstudio.desktop" "${pkgdir}/usr/share/applications/"