summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Görtz2016-06-11 15:39:44 +0200
committerAlexander Görtz2016-06-11 15:39:44 +0200
commit323546fe5914adec3fbc2c8bee42e2728d54d906 (patch)
treee1d154adcd020e41bcfda942bb06b8599fd598f8
parentebb2a1678221331e71823d615c9e1c909af8591c (diff)
downloadaur-323546fe5914adec3fbc2c8bee42e2728d54d906.tar.gz
Updated to version 1.0.1 of borgmatic
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD15
2 files changed, 11 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 298e19ec81fb..dadfd97d77d8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,16 @@
pkgbase = borgmatic
pkgdesc = A simple Python wrapper script for the borg (and attic) backup software.
- pkgver = 0.1.8
+ pkgver = 1.0.1
pkgrel = 1
- url = http://torsion.org/atticmatic/
+ url = http://torsion.org/borgmatic/
arch = any
license = GPL3
makedepends = python2-setuptools
depends = borg
optdepends = attic
- provides = atticmatic
- conflicts = atticmatic
- source = https://torsion.org/hg/atticmatic/archive/0.1.8.tar.gz
- sha256sums = db563b154638c426a8a055dca015d90c19ee08ce69c6a6a0783ddc038646e12e
+ provides = borgmatic
+ source = https://torsion.org/hg/borgmatic/archive/1.0.1.tar.gz
+ sha256sums = 525711573a3c9028da8dcccc5947c8cdd3123f1478322d95b81d00e841f76b2f
pkgname = borgmatic
diff --git a/PKGBUILD b/PKGBUILD
index dfbe6c8338a8..21ad3383f899 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,25 @@
# Maintainer: Alexander Görtz <aur@nyloc.de>
pkgname=borgmatic
-_pkgname=atticmatic
-pkgver=0.1.8
+pkgver=1.0.1
pkgrel=1
pkgdesc="A simple Python wrapper script for the borg (and attic) backup software."
arch=('any')
-url="http://torsion.org/atticmatic/"
+url="http://torsion.org/borgmatic/"
license=('GPL3')
depends=('borg')
makedepends=('python2-setuptools')
optdepends=('attic')
-source=("https://torsion.org/hg/$_pkgname/archive/$pkgver.tar.gz")
-provides=('atticmatic')
-conflicts=('atticmatic')
-sha256sums=('db563b154638c426a8a055dca015d90c19ee08ce69c6a6a0783ddc038646e12e')
+source=("https://torsion.org/hg/$pkgname/archive/$pkgver.tar.gz")
+provides=('borgmatic')
+sha256sums=('525711573a3c9028da8dcccc5947c8cdd3123f1478322d95b81d00e841f76b2f')
package() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "$srcdir/$pkgname-$pkgver"
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -D -m644 sample/config "$pkgdir/etc/$pkgname/config.example"
install -D -m644 sample/excludes "$pkgdir/etc/$pkgname/excludes.example"
- install -D -m644 sample/atticmatic.cron "$pkgdir/etc/$pkgname/atticmatic.cron.example"
install -D -m644 sample/borgmatic.cron "$pkgdir/etc/$pkgname/borgmatic.cron.example"
python setup.py -q install --root="$pkgdir" --optimize=1
}