summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F. Rødseth2022-04-12 16:48:05 +0200
committerAlexander F. Rødseth2022-04-12 16:48:05 +0200
commit9a10a406b3278314bf9587a656a738d1826953c1 (patch)
tree376461c7a62b5ee3012abbe5e2f23a96b768bffb
parent302bea5a594504d4b7b8ab713b21f6990d715e90 (diff)
downloadaur-9a10a406b3278314bf9587a656a738d1826953c1.tar.gz
New release
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ead4582eca67..0670e6545b3b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,13 @@
pkgbase = botsay
pkgdesc = Like cowsay, but with randomly generated ASCII robots and color support
- pkgver = 1.2.5
- pkgrel = 2
+ pkgver = 1.2.6
+ pkgrel = 1
url = https://github.com/xyproto/botsay
arch = x86_64
license = BSD
makedepends = git
makedepends = go
- source = git+https://github.com/xyproto/botsay#commit=78eabcdc1a5f10a289f2066ae1dad7b644bae6d1
+ source = git+https://github.com/xyproto/botsay#commit=259a804712812f5eee6aef1475e1b22b65df09c4
b2sums = SKIP
pkgname = botsay
diff --git a/PKGBUILD b/PKGBUILD
index f65b015aa605..693f976c93a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=botsay
-pkgver=1.2.5
-pkgrel=2
+pkgver=1.2.6
+pkgrel=1
pkgdesc='Like cowsay, but with randomly generated ASCII robots and color support'
arch=(x86_64)
url='https://github.com/xyproto/botsay'
license=(BSD)
makedepends=(git go)
-source=("git+$url#commit=78eabcdc1a5f10a289f2066ae1dad7b644bae6d1") # tag: v1.2.5
-b2sums=(SKIP)
+source=("git+$url#commit=259a804712812f5eee6aef1475e1b22b65df09c4") # tag: v1.2.6
+b2sums=('SKIP')
build() {
cd $pkgname
@@ -17,7 +17,7 @@ build() {
}
package() {
- cd "$pkgname"
+ cd $pkgname
install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}