summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancesco Masala2022-06-15 09:09:26 +0200
committerFrancesco Masala2022-06-15 09:09:26 +0200
commit7000b5d5560a1707a8a9f9442c9eb171b86141a7 (patch)
tree6e5514d78900ded207f24c2d2569a6d3ad25854b
parent72d0349b53bffe211f28b7a2ac86cfb0465dea13 (diff)
downloadaur-7000b5d5560a1707a8a9f9442c9eb171b86141a7.tar.gz
Added dependencies and hotfix
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9f049e6745c1..437f2f53ccd9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,21 +1,21 @@
pkgbase = bottles
pkgdesc = Easily manage wine and proton prefix
pkgver = 2022.6.14
- pkgrel = 5
+ pkgrel = 6
url = https://github.com/bottlesdevs/Bottles
arch = x86_64
license = GPL3
makedepends = meson
makedepends = ninja
+ depends = imagemagik
+ depends = pefile
depends = lib32-gnutls
- depends = gtksourceview4
depends = gtk4
depends = libadwaita-git
depends = gtksourceview5
depends = hicolor-icon-theme
depends = dconf
depends = python
- depends = libhandy
depends = gtk3
depends = patool
depends = p7zip
@@ -34,7 +34,7 @@ pkgbase = bottles
optdepends = lib32-vulkan-icd-loader
optdepends = vulkan-icd-loader
optdepends = gamemode
- source = bottles-2022.6.14-brescia.tar.gz::https://github.com/bottlesdevs/Bottles/archive/2022.6.14-brescia.tar.gz
- sha256sums = 3a92ad052527854487faa7f05741f316f6f214f8b72f75a1451932be792328cd
+ source = bottles-2022.6.14-brescia-1.tar.gz::https://github.com/bottlesdevs/Bottles/archive/2022.6.14-brescia-1.tar.gz
+ sha256sums = 8365647fb20fbf031af1742eb248360ee90ff1594f8ebe78406dc7681ae02944
pkgname = bottles
diff --git a/PKGBUILD b/PKGBUILD
index 5afdbd046cd4..a9b38431164c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,21 +3,21 @@
pkgname=bottles
pkgver=2022.6.14
-pkgrel=5
+pkgrel=6
pkgdesc='Easily manage wine and proton prefix'
arch=('x86_64')
url="https://github.com/bottlesdevs/Bottles"
license=('GPL3')
depends=(
+ 'imagemagik'
+ 'pefile'
'lib32-gnutls'
- 'gtksourceview4'
'gtk4'
'libadwaita-git'
'gtksourceview5'
'hicolor-icon-theme'
'dconf'
'python'
- 'libhandy'
'gtk3'
'patool'
'p7zip'
@@ -38,8 +38,8 @@ optdepends=(
'vulkan-icd-loader'
'gamemode')
makedepends=('meson' 'ninja')
-source=("${pkgname}-${pkgver}-brescia.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}-brescia.tar.gz")
-sha256sums=('3a92ad052527854487faa7f05741f316f6f214f8b72f75a1451932be792328cd')
+source=("${pkgname}-${pkgver}-brescia-1.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}-brescia-1.tar.gz")
+sha256sums=('8365647fb20fbf031af1742eb248360ee90ff1594f8ebe78406dc7681ae02944')
build() {
if [[ -d Bottles ]]; then