summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-12-08 03:40:45 +0200
committerDimitris Kiziridis2020-12-08 03:40:45 +0200
commitc9c0bd94e66070f9c415cf03df9c4cea88fade46 (patch)
tree01f25182d5cf627d28682a3dbdc34918007ca398
parenta864167abc0660cf7864d3b129cc36baa9d35de1 (diff)
downloadaur-c9c0bd94e66070f9c415cf03df9c4cea88fade46.tar.gz
Update to 2.0.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08a81225d189..75529f40993e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = bottles
pkgdesc = Easily manage wineprefix
- pkgver = 2.0.1
+ pkgver = 2.0.5
pkgrel = 1
- url = https://git.mirko.pm/brombinmirko/Bottles
+ url = https://github.com/bottlesdevs/Bottles
arch = any
license = GPL3
makedepends = meson
@@ -10,8 +10,8 @@ pkgbase = bottles
depends = hicolor-icon-theme
depends = dconf
depends = python
- source = bottles-2.0.1.tar.gz::https://git.mirko.pm/brombinmirko/Bottles/archive/2.0.1.tar.gz
- sha256sums = c98d3201f3ba4b0a6226ed44b0401fe893fed57cc433e1a7f6f2dcd33f92399d
+ source = bottles-2.0.5.tar.gz::https://github.com/bottlesdevs/Bottles/archive/2.0.5.tar.gz
+ sha256sums = ad75317a88c83648cdf9d7583c94759b5b7887be97dc261397a7ff0e167a6b1a
pkgname = bottles
diff --git a/PKGBUILD b/PKGBUILD
index bec3f8339494..f5a4ed962c36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=bottles
-pkgver=2.0.1
+pkgver=2.0.5
pkgrel=1
pkgdesc='Easily manage wineprefix'
arch=('any')
-url="https://git.mirko.pm/brombinmirko/Bottles"
+url="https://github.com/bottlesdevs/Bottles"
license=('GPL3')
depends=('hicolor-icon-theme' 'dconf' 'python')
makedepends=('meson' 'ninja')
-source=("${pkgname}-${pkgver}.tar.gz::https://git.mirko.pm/brombinmirko/Bottles/archive/${pkgver}.tar.gz")
-sha256sums=('c98d3201f3ba4b0a6226ed44b0401fe893fed57cc433e1a7f6f2dcd33f92399d')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}.tar.gz")
+sha256sums=('ad75317a88c83648cdf9d7583c94759b5b7887be97dc261397a7ff0e167a6b1a')
build() {
- cd bottles
+ cd "Bottles-${pkgver}"
meson --prefix='/usr' build
ninja -C build
}
package() {
- cd bottles
+ cd "Bottles-${pkgver}"
DESTDIR="${pkgdir}" ninja -C build install
}