summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2023-01-16 23:46:45 +0100
committerFabioLolix2023-01-16 23:46:45 +0100
commitc49977bdd6cd4e06962b2a618652327444817e23 (patch)
treecace363b7d5861962b19254869576ad2f592aa61
parent1a9dce3d20031cbccd5cd2b41fa01f4703d0d047 (diff)
downloadaur-c49977bdd6cd4e06962b2a618652327444817e23.tar.gz
fix depends, add build flag
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 97d696c3679b..ffc5c005104a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = bottles-git
pkgdesc = Easily manage wineprefix using environments
- pkgver = 50.1.r0.gc62d1f1e
- pkgrel = 1
+ pkgver = 50.1.r7.g81354eef
+ pkgrel = 2
epoch = 2
url = https://usebottles.com/
arch = any
@@ -29,6 +29,7 @@ pkgbase = bottles-git
depends = python-gobject
depends = python-markdown
depends = python-orjson
+ depends = python-pycurl
depends = python-requests
depends = python-steamgriddb
depends = python-yaml
diff --git a/PKGBUILD b/PKGBUILD
index 4a13e96eea8f..ea1645c7d292 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Talebian <talebian@sovietunion.xyz>
pkgname=bottles-git
-pkgver=50.1.r0.gc62d1f1e
-pkgrel=1
+pkgver=50.1.r7.g81354eef
+pkgrel=2
epoch=2
pkgdesc="Easily manage wineprefix using environments"
arch=(any)
@@ -29,6 +29,7 @@ depends=(
python-gobject
python-markdown
python-orjson
+ python-pycurl
python-requests
python-steamgriddb
python-yaml
@@ -64,7 +65,7 @@ prepare () {
build () {
cd "$srcdir/${pkgname%-git}"
- arch-meson build
+ arch-meson build -Ddevel=true
ninja -C build
}