summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorClementTsang2020-07-06 02:17:16 -0400
committerClementTsang2020-07-06 02:17:16 -0400
commit8e961a5e96f6993ebaebb7adc11ad31e615f0db8 (patch)
tree954817055d95caf41170e72856b9df048dd47e74
parent76d84e72f75e8619cf2d796e6a94a8b6d9353179 (diff)
downloadaur-8e961a5e96f6993ebaebb7adc11ad31e615f0db8.tar.gz
0.4.4
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 11 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b592a1c0f99b..8c3322b675a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,13 +1,15 @@
pkgbase = bottom
pkgdesc = A cross-platform graphical process/system monitor with a customizable interface and a multitude of features.
- pkgver = 0.4.3
- pkgrel = 1
+ pkgver = 0.4.4
+ pkgrel = 0
url = https://github.com/ClementTsang/bottom
arch = x86_64
license = MIT
makedepends = cargo
- source = bottom-0.4.3.tar.gz::https://github.com/ClementTsang/bottom/releases/download/0.4.3/bottom_required_files.tar.gz
- sha512sums = 3629738bcc923cb20929a14544aac7bbb6af53ea04c38e947be8b2d4e4658ffae620d8f9c5904e032055bc8d481a5e4b1660f106f646af9617fda1045e9f7fbd
+ provides = bottom
+ conflicts = bottom-bin
+ source = bottom-0.4.4.tar.gz::https://github.com/ClementTsang/bottom/releases/download/0.4.4/bottom_required_files.tar.gz
+ sha512sums = 80dbc1f8fab6511019eb1a73df8671bdae3f5d36a53053f053e6a2edb4f63f7291a6b2095b683c0de608992c8feca08d0bd56974497220b3f5737a6ed10b115d
pkgname = bottom
diff --git a/PKGBUILD b/PKGBUILD
index 33d5d0f793e8..035510ca43b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,17 @@
# Maintainer: Clement Tsang (xoronth) <cjhtsang@uwaterloo.ca>
pkgname=bottom
-pkgver=0.4.3
-pkgrel=1
+pkgver=0.4.4
+pkgrel=0
pkgdesc="A cross-platform graphical process/system monitor with a customizable interface and a multitude of features."
+provides=('bottom')
+conflicts=('bottom-bin')
makedepends=('cargo')
arch=('x86_64')
url="https://github.com/ClementTsang/bottom"
source=("$pkgname-$pkgver.tar.gz::https://github.com/ClementTsang/bottom/releases/download/$pkgver/bottom_required_files.tar.gz")
license=('MIT')
-sha512sums=('3629738bcc923cb20929a14544aac7bbb6af53ea04c38e947be8b2d4e4658ffae620d8f9c5904e032055bc8d481a5e4b1660f106f646af9617fda1045e9f7fbd')
+sha512sums=('80dbc1f8fab6511019eb1a73df8671bdae3f5d36a53053f053e6a2edb4f63f7291a6b2095b683c0de608992c8feca08d0bd56974497220b3f5737a6ed10b115d')
build() {
cargo build --release --locked