summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfunilrys2016-09-18 02:09:56 +0200
committerfunilrys2016-09-18 02:09:56 +0200
commitc64633b9ff72acc69da8f90ece3cccbff83f646c (patch)
tree4f489fd9f7b4e0531e5d3cb7327b395e0278865e
parent7fee4e134115135812dd3a92e9eff1e6cd0a8419 (diff)
downloadaur-c64633b9ff72acc69da8f90ece3cccbff83f646c.tar.gz
Update to v6.11.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD18
2 files changed, 11 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a603ec686f20..f61b09e47e48 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bouml
- pkgdesc = A free UML 2 modeler with C++, Idl, Java, PHP and Python code generation
- pkgver = 6.8.1
+ pkgdesc = A free UML 2 tool box allowing you to specify and generate code in C++, Java, Idl, Php and Python.
+ pkgver = 6.11.2
pkgrel = 1
url = http://bouml.fr/
arch = i686
@@ -9,8 +9,8 @@ pkgbase = bouml
makedepends = rpmextract
depends = qt4
options = !strip
- source = http://bouml.free.fr/files/bouml-6.8.1-CentOS6..rpm
- sha512sums = 9105e732d160454a88a3b7f2c8810dfcb886038b8a79f6983a75921dc25a39f489ca8c350861747cb80284a409ec9ddb5e444b67966d9dcd45149bfd2eb94df9
+ source = http://bouml.fr/files/bouml-6.11.2-CentOS6.x86_64.rpm
+ sha512sums = 050a00253a96ba62bef334a24a160a1bb3dffd7014e2dcf3d5bfd163f3f5fbc8f3371849696dabbe4e076e3eaa0d06c3bfb1475325edffdbf7a695811266f7ae
pkgname = bouml
diff --git a/PKGBUILD b/PKGBUILD
index dcd594c8c783..1f8d8907864c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,26 @@
#! /bin/bash
-# Maintainer: Jorge Barroso <jorge.barroso.11 at gmail dot com>
+# aintainer: Nissar Chababy <funilrys at outlook dot com>
+# Ex-Maintainer: Jorge Barroso <jorge.barroso.11 at gmail dot com>
# Contributor: cros_145<joner14@hotmail.com>
pkgname=bouml
-pkgver=6.8.1
+pkgver=6.11.2
pkgrel=1
-pkgdesc='A free UML 2 modeler with C++, Idl, Java, PHP and Python code generation'
+pkgdesc='A free UML 2 tool box allowing you to specify and generate code in C++, Java, Idl, Php and Python. '
arch=('i686' 'x86_64')
options=('!strip')
url='http://bouml.fr/'
license=('GPL')
depends=('qt4')
makedepends=('rpmextract')
-source=("http://$pkgname.free.fr/files/$pkgname-$pkgver-CentOS6.$CARCH.rpm")
+source=("http://$pkgname.fr/files/$pkgname-$pkgver-CentOS6.$CARCH.rpm")
if [ "$CARCH" = "x86_64" ]; then
-
-sha512sums=('c1b99d6ee1c3741a5676434bfe42af2a30a0e1352476d337e9a7d6d91ded4e956817031f01ad3dcb3537bacbfa86cb612be984f95678ab203ae7456f95b7c433')
-
+ sha512sums=('050a00253a96ba62bef334a24a160a1bb3dffd7014e2dcf3d5bfd163f3f5fbc8f3371849696dabbe4e076e3eaa0d06c3bfb1475325edffdbf7a695811266f7ae')
else
-
-sha512sums=('9105e732d160454a88a3b7f2c8810dfcb886038b8a79f6983a75921dc25a39f489ca8c350861747cb80284a409ec9ddb5e444b67966d9dcd45149bfd2eb94df9')
-
+ sha512sums=('663ed5fe6c27e7160a723cdbb99255144dd4cef4a28c4fcccc166a6ca484628c9884b0daa2f85713d226d7a11f05898ca884904b94537e099275d4378d5d9b6f')
fi
-
package() {
cd $pkgdir
rpmextract.sh $srcdir/$pkgname-$pkgver-CentOS6.$CARCH.rpm