summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authornoraj2022-11-04 14:54:39 +0100
committernoraj2022-11-04 14:54:39 +0100
commit1f2bd50987bd7315d3c7f9950724782fa8886276 (patch)
tree85392212864eea50b51cfe033c36d3acd40d7dd8
parentab57f9b40a6358fab9a16c4660efcec8bd40c8f9 (diff)
downloadaur-1f2bd50987bd7315d3c7f9950724782fa8886276.tar.gz
v1.1.0
-rw-r--r--.SRCINFO8
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD4
3 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 991cd74b63cf..3914d975aa14 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = bqm
pkgdesc = Download BloudHound query lists, deduplicate entries and merge them in one file.
- pkgver = 1.0.2
+ pkgver = 1.1.0
pkgrel = 1
url = https://github.com/Acceis/bqm
arch = any
license = MIT
depends = ruby
- noextract = bqm-1.0.2.gem
+ noextract = bqm-1.1.0.gem
options = !emptydirs
- source = https://rubygems.org/downloads/bqm-1.0.2.gem
- b2sums = 919677d86da6bb3bbb8e74f60edf19c7dcd3ca6549a6e09d624450025ae2369e8391aca394e60c76f08f7083aa43cf5fb19eabfbe201af43983ccf2eddc4c4d1
+ source = https://rubygems.org/downloads/bqm-1.1.0.gem
+ b2sums = b873c861e2b781afb0b97fad9048459d0af2ca803edf34575e65a20dbd62106f58a186e9766a154dfc69b1dd52e38ff66057f8fa2b644c4dd96c78308baf676d
pkgname = bqm
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..86339a0c1972
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1 @@
+*.gem \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index 608decd8b592..0d850e2627aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=bqm
_gemname=$pkgname
-pkgver=1.0.2
+pkgver=1.1.0
pkgrel=1
pkgdesc='Download BloudHound query lists, deduplicate entries and merge them in one file.'
arch=('any')
@@ -13,7 +13,7 @@ options=(!emptydirs)
source=("https://rubygems.org/downloads/$_gemname-$pkgver.gem")
#source=("https://github.com/Acceis/$pkgname/archive/v$pkgver.tar.gz")
noextract=("$_gemname-$pkgver.gem")
-b2sums=('919677d86da6bb3bbb8e74f60edf19c7dcd3ca6549a6e09d624450025ae2369e8391aca394e60c76f08f7083aa43cf5fb19eabfbe201af43983ccf2eddc4c4d1')
+b2sums=('b873c861e2b781afb0b97fad9048459d0af2ca803edf34575e65a20dbd62106f58a186e9766a154dfc69b1dd52e38ff66057f8fa2b644c4dd96c78308baf676d')
package() {
_gemdir="$(ruby -e'puts Gem.default_dir')"