summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorchristian2015-07-02 12:22:06 +0200
committerchristian2015-07-02 12:22:06 +0200
commit5a59aec9db4779566491daca80a819b25b6b619e (patch)
treef70eb71a0eb7f579d0ecaebad1da4a98462d843b
parent6a8cc534b8be28d358e5620d54ca49d602cdad31 (diff)
downloadaur-5a59aec9db4779566491daca80a819b25b6b619e.tar.gz
fixed broken patch
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD2
-rw-r--r--proposal.patch17
3 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 83c91c442518..1db54a445ded 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = brightd
pkgdesc = Automatically dims screen when there is no user input (like a macbook :-).
pkgver = 0.4.1
- pkgrel = 4
+ pkgrel = 5
url = http://www.pberndt.com/Programme/Linux/brightd/
install = brightd.install
arch = i686
@@ -14,6 +14,7 @@ pkgbase = brightd
md5sums = 42f1572c51162bf583d6436c3b36cc17
md5sums = f5d5c7ed5c48d2dbe408986d5f6249fb
md5sums = a4717b49eb0494de57d19a3a574462ec
+ md5sums = 549926dcb3c43e0e6fe45025806d0782
pkgname = brightd
diff --git a/PKGBUILD b/PKGBUILD
index 820962a62b8d..b287ba86847e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=brightd
pkgver=0.4.1
-pkgrel=4
+pkgrel=5
pkgdesc='Automatically dims screen when there is no user input (like a macbook :-).'
arch=('i686' 'x86_64')
license=('GPL2')
diff --git a/proposal.patch b/proposal.patch
index a5ba49ed9d64..cbe5974728fa 100644
--- a/proposal.patch
+++ b/proposal.patch
@@ -54,24 +54,23 @@
alarm(waitSeconds);
return;
-
---- a/brightd.c 2015-06-30 23:20:50.636205206 +0000
-+++ b/brightd.c 2015-06-30 23:34:15.452916469 +0000
+--- a/brightd.c 2015-06-30 23:20:50.636205206 +0000
++++ b/brightd.c 2015-06-30 23:34:15.452916469 +0000
@@ -121,7 +121,7 @@
/*
* Write an debug message to the console
*/
-inline void info(char *str) { /*{{{*/
+void info(char *str) { /*{{{*/
- if(verbose == 1 && daemonize == 0) {
- printf("%s\n", str);
- }
+ if(verbose == 1 && daemonize == 0) {
+ printf("%s\n", str);
+ }
@@ -307,7 +307,7 @@
/*
* Event source filter
*/
-inline char isEventFileValid(char *file) { /* {{{ */
+char isEventFileValid(char *file) { /* {{{ */
- if(*((char*)&eventSourceFilter) == 0) {
- return 1;
- }
+ if(*((char*)&eventSourceFilter) == 0) {
+ return 1;
+ }