summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDino Morelli2015-06-28 13:24:49 -0400
committerDino Morelli2015-06-28 13:24:49 -0400
commit2796f8bea78298c8a21dc785faf4032e8b8e110d (patch)
tree934a6face410ab75c16993c3df49fee93321a903
parentf4052669e63e936abc50376b50060785f32234ad (diff)
downloadaur-2796f8bea78298c8a21dc785faf4032e8b8e110d.tar.gz
Fixed broken source URLs and missing package()
PKGBUILD only had a build() function which has been changed to package() now.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 201122f57752..7ae1232eaa41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,13 +15,13 @@ if test "$CARCH" == x86_64; then
fi
install="brother-mfc-${_model}.install"
_revision=1
-source=("http://pub.brother.com/pub/com/bsc/linux/dlf/mfc${_model}lpr-${pkgver}-${_revision}.i386.deb"
- "http://pub.brother.com/pub/com/bsc/linux/dlf/mfc${_model}cupswrapper-${pkgver}-${_revision}.i386.deb")
+source=("http://www.brother.com/pub/bsc/linux/dlf/mfc${_model}lpr-${pkgver}-${_revision}.i386.deb"
+ "http://www.brother.com/pub/bsc/linux/dlf/mfc${_model}cupswrapper-${pkgver}-${_revision}.i386.deb")
md5sums=('35b9436ddceb9480e750529b4a4573ff'
'a4a35a5ad3cfd3bb016941afff79425e')
-build() {
+package() {
deb2targz *.deb >/dev/null || return 1
rm -f *.deb || return 1
cd $srcdir || return 1