summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIngo Fabbri2020-05-18 11:56:04 +0200
committerIngo Fabbri2020-05-18 11:56:04 +0200
commita7293907338817a14a6fed8ac45bb748692d68d1 (patch)
treef183fb6672d2e8e9825cde5c9018534e80ece8e2
parent7ee944699d80e8a4961f5c6a1e6b9befbc2ef74b (diff)
downloadaur-a7293907338817a14a6fed8ac45bb748692d68d1.tar.gz
[FIX] declare dependencies and change install path
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7eb9c14713bc..8b4aaf37344f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,9 +8,10 @@ arch=("i686" "x86_64")
license=('commercial')
url="https://www.browserstack.com/local-testing/"
conflicts=("browserstack-local-x64")
+depends=("gcc-libs")
source=(https://www.browserstack.com/browserstack-local/BrowserStackLocal-linux-ia32.zip)
sha512sums=('c9f79b688ca6aab9575edb3353e0cd9d3c3087b200f74a29eca1756d5f0f0b57080815692caf878b52c687fc7134e04f0a9ceededb7a5a650aba4f4addf803e5')
package() {
- install -Dm755 BrowserStackLocal "$pkgdir/bin/BrowserStackLocal"
+ install -Dm755 BrowserStackLocal "$pkgdir/usr/bin/BrowserStackLocal"
}