summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDj Isaac2024-01-31 07:43:35 -0600
committerDj Isaac2024-01-31 07:43:35 -0600
commitc92b625e0d6ec105caba3f9417c7c57b9bc4c771 (patch)
tree400118b466117f1736fcc21d9cf2191f3ff5338f
parenta7a693bd96bdeccb6ef0c63a3c877271802f5e8a (diff)
downloadaur-c92b625e0d6ec105caba3f9417c7c57b9bc4c771.tar.gz
Bruno v1.7.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b338644e551d..7730d15c9c3e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bruno-electron
pkgdesc = Bruno, an opensource API Client for Exploring and Testing APIs using the system provided Electron
- pkgver = 1.6.1
+ pkgver = 1.7.1
pkgrel = 1
url = https://www.usebruno.com/
arch = x86_64
@@ -10,9 +10,9 @@ pkgbase = bruno-electron
depends = nodejs>=18.13.0
provides = bruno
conflicts = bruno
- source = bruno-1.6.1.tar.gz::https://github.com/usebruno/bruno/archive/v1.6.1.tar.gz
+ source = bruno-1.7.1.tar.gz::https://github.com/usebruno/bruno/archive/v1.7.1.tar.gz
source = com.usebruno.app.Bruno.desktop
- sha256sums = a048cb35ce4fd4696140f40a076a8403a76dbe9b9c65b8db2db984f7e3bd2783
+ sha256sums = 0af8c7cd64b209d1c8b9f9c698d244c158d98b5271fb188724123a5dac1592ed
sha256sums = 7bad0d66e67fdaaf99d1b7b32ba2f119b7d6dba12ecfdb398c39ee3c81bbe051
pkgname = bruno-electron
diff --git a/PKGBUILD b/PKGBUILD
index 64e26d0b859e..4f80fd7a8fd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=bruno-electron
_pkgname=bruno
pkgdesc="Bruno, an opensource API Client for Exploring and Testing APIs using the system provided Electron"
-pkgver=1.6.1
+pkgver=1.7.1
pkgrel=1
conflicts=('bruno')
provides=('bruno')
@@ -26,7 +26,7 @@ source=(
)
sha256sums=(
- 'a048cb35ce4fd4696140f40a076a8403a76dbe9b9c65b8db2db984f7e3bd2783' # bruno
+ '0af8c7cd64b209d1c8b9f9c698d244c158d98b5271fb188724123a5dac1592ed' # bruno
'7bad0d66e67fdaaf99d1b7b32ba2f119b7d6dba12ecfdb398c39ee3c81bbe051' # bruno.desktop
)
@@ -36,17 +36,17 @@ prepare() {
# disabling husky however I can since I'm not in a git repository
sed -i -e 's/"husky":.*//g' -e 's/"husky install"/"true"/g' package.json
- npm install --legacy-peer-deps --cache "${srcdir}/npm-cache"
+ npm install --legacy-peer-deps
}
build() {
export NODE_ENV=production
- export NODE_OPTIONS=--openssl-legacy-provider
cd "${_pkgname}-${pkgver}"
npm run build:graphql-docs
npm run build:bruno-query
+ npm run build:bruno-common
npm run build:web
electronDist="/usr/lib/${_electron}"