summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroli2015-06-12 21:53:15 +0200
committeroli2015-06-12 21:53:15 +0200
commita62a23023a3f46f2aaad88de5a0385b17eef7918 (patch)
treed63d2eb7d560893bac2b7d536074339d088b1834
downloadaur-a62a23023a3f46f2aaad88de5a0385b17eef7918.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD22
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..64b4814b0d66
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = bsod
+ pkgdesc = Bsod displays the famous windows xp blue screen of death on the console
+ pkgver = 0.1
+ pkgrel = 4
+ url = http://www.vanheusden.com/bsod/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = ncurses
+ source = http://www.vanheusden.com/bsod/bsod-0.1.tgz
+ md5sums = a8e4a111ef16810e25461322c5bdbc3f
+
+pkgname = bsod
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..556c5cf3caef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: jose <jose1711 [at] gmail (dot) com>
+
+pkgname=bsod
+pkgver=0.1
+pkgrel=4
+pkgdesc="Bsod displays the famous windows xp blue screen of death on the console"
+arch=('i686' 'x86_64')
+url="http://www.vanheusden.com/bsod/"
+license=('GPL')
+depends=('ncurses')
+source=("http://www.vanheusden.com/bsod/$pkgname-${pkgver}.tgz")
+md5sums=('a8e4a111ef16810e25461322c5bdbc3f')
+
+build() {
+cd $srcdir/$pkgname-$pkgver
+make
+}
+
+package() {
+cd $srcdir/$pkgname-$pkgver
+install -D -m755 ./bsod $pkgdir/usr/bin/bsod
+}