summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Uhl2020-09-08 16:54:57 +0200
committerPhilipp Uhl2020-09-08 16:54:57 +0200
commitae9a4ab568382f5e21a4ceb83effec215a2697df (patch)
tree9d0203fa0d99beba6ab43b906c869e2e43ea805f
parent6f668a9874405d719ba78b57281297293902ee5c (diff)
downloadaur-ae9a4ab568382f5e21a4ceb83effec215a2697df.tar.gz
Fixes build command
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eaff66656234..10fecb4f40cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,11 +28,11 @@ pkgver() {
build() {
cd $pkgname
- make
+ make PREFIX=/usr
}
package() {
cd $pkgname
- make DESTDIR="$pkgdir" install
+ make PREFIX=/usr DESTDIR="$pkgdir" install
install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}