aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGaetan Bisson2017-01-06 21:56:56 -1000
committerGaetan Bisson2017-01-06 21:56:56 -1000
commit7c0300a32a106b2f4e43853b4eac89e1b2dce3da (patch)
treefa1d506dc676a38c589271c91fb37aeec1ca7625
parentaec9fdbbb7125bee3037de99ae1a99b63b858a12 (diff)
downloadaur-7c0300a32a106b2f4e43853b4eac89e1b2dce3da.tar.gz
switch to https
-rw-r--r--PKGBUILD2
-rwxr-xr-xproxy.cgi4
2 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 297efb11cfbe..308037b734e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,6 @@ package() {
sha1sums=('9065a73d67c5c021ae9d0624b973ca93053ee1dc'
'6ecd04bec1630ddd9ceb947e330b9624c3fa8d64'
- '3849f76c61806e4fdcbeeb20b237d6723079c70b'
+ '1ef4c2a711f318b826ddda249398c49a3f9831a7'
'b30c0e4ba2c5628b210593d5e2d348ce1c84c6f1'
'39d491e77bb573ef17d3a41dc149735c2c107b6c')
diff --git a/proxy.cgi b/proxy.cgi
index 6847224f51ba..64d3b8e4a5bc 100755
--- a/proxy.cgi
+++ b/proxy.cgi
@@ -6,7 +6,7 @@ set -e
# requests to an actual mirror while caching contents to /var/cache/pacman/pkg.
# Use in pacman.conf with:
#
-# Server = http://server/path/to/proxy.cgi/$repo/os/$arch/
+# Server = https://server/path/to/proxy.cgi/$repo/os/$arch/
[[ $REMOTE_ADDR = 127.0.0.1 ]]
@@ -20,7 +20,7 @@ MIR=${MIR%/}
PKG=${PATH_INFO##*/}
if [[ $PATH_INFO = /vesath/* ]]; then
- MIR='http://arch.vesath.org/'
+ MIR='https://arch.vesath.org/'
PATH_INFO=${PATH_INFO#/vesath/os/}
fi