aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGaetan Bisson2016-08-28 09:05:54 -1000
committerGaetan Bisson2016-08-28 09:05:54 -1000
commit9c2e72321b4b2cfdf817d0654f89d0b84648a788 (patch)
tree34c8c5bb0b17a4f308ade62d2f40dba0b4475a71
parent2d673500e4b4e5c86d9f39d312c4efc5f1552539 (diff)
downloadaur-9c2e72321b4b2cfdf817d0654f89d0b84648a788.tar.gz
slots don't work, increase smp too
-rw-r--r--PKGBUILD2
-rwxr-xr-xarch.build3
2 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ddb644ef0fef..2da86936e0fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,5 +28,5 @@ package() {
sha1sums=('9065a73d67c5c021ae9d0624b973ca93053ee1dc'
'6ecd04bec1630ddd9ceb947e330b9624c3fa8d64'
'853f64797cdd0a57e7049f594340db20bd4e1eba'
- 'e0da42e63f4d1756b8a0e846864a52a57de23e39'
+ 'bcc17862ab79da993a7a0b8acad7ca6443c5dbb5'
'39d491e77bb573ef17d3a41dc149735c2c107b6c')
diff --git a/arch.build b/arch.build
index 0a8e83c1ed19..eb8cb87bb87a 100755
--- a/arch.build
+++ b/arch.build
@@ -23,9 +23,8 @@ vhost="
start_vm() {
qemu-system-x86_64 \
- -cpu $cpu -smp 2
-machine accel=kvm:tcg \
- -m 1G,slots=3,maxmem=4G \
+ -cpu $cpu -smp 4 -m 4G \
-device virtio-net,netdev=vlan \
-netdev user,id=vlan,hostfwd=::$vport-:22 \
-drive file=$1 &