summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTobias Witek2018-01-08 19:36:49 +0100
committerTobias Witek2018-01-08 19:36:49 +0100
commit28072608a69a66b8fc881e18010df61389ad5b50 (patch)
tree8901c2f6c86a97ab784765d8b8b5aa7cc62082fc
parentfa0956361feb2d1fc709e6902998b904f2172203 (diff)
downloadaur-28072608a69a66b8fc881e18010df61389ad5b50.tar.gz
[bumblebee-status] Update to v1.6.0
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a1dfa626636..19e4b9b224cd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = bumblebee-status
pkgdesc = Modular, theme-able status line generator for the i3 window manager
- pkgver = 1.5.1
- pkgrel = 2
+ pkgver = 1.6.0
+ pkgrel = 1
url = https://github.com/tobi-wan-kenobi/bumblebee-status
arch = any
license = MIT
@@ -9,6 +9,7 @@ pkgbase = bumblebee-status
depends = python-netifaces
depends = python-psutil
depends = python-requests
+ depends = python-yaml
optdepends = xorg-xbacklight: to display a displays brightness
optdepends = xorg-xset: enable/disable automatic screen locking
optdepends = libnotify: enable/disable automatic screen locking
@@ -21,8 +22,8 @@ pkgbase = bumblebee-status
optdepends = iputils: display a ping
optdepends = i3ipc-python: display titlebar
optdepends = fakeroot: dependency of the pacman module
- source = bumblebee-status-1.5.1.tar.gz::https://github.com/tobi-wan-kenobi/bumblebee-status/archive/v1.5.1.tar.gz
- sha512sums = c5b534f37801b88a78f31576f6d3b12f24f538b25bf6f7627d1cd509e3fbb1751213349718f344034344038b1f65de1003f33547cf3861dcf728b4a2e899c9d0
+ source = bumblebee-status-1.6.0.tar.gz::https://github.com/tobi-wan-kenobi/bumblebee-status/archive/v1.6.0.tar.gz
+ sha512sums = 9a87c2a5a7924d09ad46c42e268423c7d479e310ca9e58223e045eeaefffe60ff35f29cd15a716f4c63ff8630a855d655ddb8823219abffc9992337763e65324
pkgname = bumblebee-status
diff --git a/PKGBUILD b/PKGBUILD
index 19aa5afa6a27..dd9197c07b0d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,13 @@
# Contributor: spookykidmm <https://github.com/spookykidmm>
pkgname=bumblebee-status
-pkgver=1.5.1
-pkgrel=2
+pkgver=1.6.0
+pkgrel=1
pkgdesc='Modular, theme-able status line generator for the i3 window manager'
arch=('any')
url=https://github.com/tobi-wan-kenobi/bumblebee-status
license=('MIT')
-depends=('python' 'python-netifaces' 'python-psutil' 'python-requests')
+depends=('python' 'python-netifaces' 'python-psutil' 'python-requests' 'python-yaml')
optdepends=('xorg-xbacklight: to display a displays brightness'
'xorg-xset: enable/disable automatic screen locking'
'libnotify: enable/disable automatic screen locking'
@@ -23,7 +23,7 @@ optdepends=('xorg-xbacklight: to display a displays brightness'
'i3ipc-python: display titlebar'
'fakeroot: dependency of the pacman module')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-sha512sums=('c5b534f37801b88a78f31576f6d3b12f24f538b25bf6f7627d1cd509e3fbb1751213349718f344034344038b1f65de1003f33547cf3861dcf728b4a2e899c9d0')
+sha512sums=('9a87c2a5a7924d09ad46c42e268423c7d479e310ca9e58223e045eeaefffe60ff35f29cd15a716f4c63ff8630a855d655ddb8823219abffc9992337763e65324')
package() {
install -d "$pkgdir"/usr/bin \