summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTobias Witek2017-09-29 18:18:14 +0200
committerTobias Witek2017-09-29 18:18:14 +0200
commit63eea3e21e211cd0ae7e304902b4862625da0292 (patch)
treebb8e72cd1323f5300b2448123ebb691f19dc4ad7
parent2f6666016e74f0409ad64d4229e613aa5ea18b2b (diff)
downloadaur-63eea3e21e211cd0ae7e304902b4862625da0292.tar.gz
[bumblebee-status] Add directory creation
Create required directories.
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15d0e43728b6..860b579eaba4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,11 @@ source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
sha512sums=('3a66fc469dd3b081337c9e213a1b2262f25f30977ee6ef65b9fa5a8b6aa341637832d1a5dbb74e30d68e2824e0d19d7a911eb3390dc6062707a552f429b483e8')
package() {
+ mkdir -p "${pkgdir}/usr/bin"
+ mkdir -p "${pkgdir}/usr/share/licenses/${pkgname}"
+ mkdir -p "${pkgdir}/usr/share/${pkgname}/themes/icons"
+ mkdir -p "${pkgdir}/usr/share/${pkgname}/bumblebee/modules"
+
install -d "$pkgdir"/usr/bin \
"$pkgdir"/usr/share/$pkgname/{bumblebee/modules,themes/icons}
ln -s /usr/share/$pkgname/$pkgname "$pkgdir"/usr/bin/$pkgname