summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoel Jacob2024-01-21 14:46:26 +0000
committerNoel Jacob2024-01-21 14:46:26 +0000
commit7d8012846eddfc6d2d70eebd4f079ba485413d9d (patch)
tree23f9d5d5c71c3e6995ea0d41589934c7b9193e37
parent3e4533a8eb879656a9e403e4157857aa295ecf7b (diff)
downloadaur-7d8012846eddfc6d2d70eebd4f079ba485413d9d.tar.gz
1.0.25
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 17a7490d679a..bb42f2d320d2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = bun-bin
pkgdesc = All-in-one JavaScript runtime built for speed, with bundler, transpiler, test runner, and package manager. Includes bunx, shell completions and support for baseline CPUs
- pkgver = 1.0.24
+ pkgver = 1.0.25
pkgrel = 1
url = https://github.com/oven-sh/bun
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = bun-bin
provides = bun
conflicts = bun
source_x86_64 = bun-x64-1.0.6.zip::https://github.com/oven-sh/bun/releases/download/bun-v1.0.6/bun-linux-x64.zip
- sha256sums_x86_64 = f2e1d3006089e9f67609d37c19449f3ab494caed652145c02fbddecf1ffbb55f
+ sha256sums_x86_64 = be0f18b5b856d76d8453fa01b8ca21e643d5a80e9845b471ac36569e82667584
source_aarch64 = bun-aarch64-1.0.6.zip::https://github.com/oven-sh/bun/releases/download/bun-v1.0.6/bun-linux-aarch64.zip
- sha256sums_aarch64 = f767a5ed9f34200dfb0897e3f577241b826cb40288fb7e99f3fac0dd282e9198
+ sha256sums_aarch64 = 4611c9dc7ead03cb5ed6c93478c11be6304716802f7c14d4590a3a3b7c9c302b
pkgname = bun-bin
diff --git a/PKGBUILD b/PKGBUILD
index a6c1ca4d634d..27dc6dd90e30 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: 37h4n (aarch64 support added by Ethan Reece <aur at ethanreece dot com>)
# Contributor: sh!zeeg (shizeeque@gmail.com) support for non-avx2 CPUs, shell completions.
pkgname=bun-bin
-pkgver=1.0.24
+pkgver=1.0.25
pkgrel=1
pkgdesc="All-in-one JavaScript runtime built for speed, with bundler, transpiler, test runner, and package manager. Includes bunx, shell completions and support for baseline CPUs"
arch=('x86_64' 'aarch64')
@@ -11,10 +11,10 @@ url="https://github.com/oven-sh/bun"
license=('MIT')
provides=('bun')
conflicts=('bun')
-sha256sums_x86_64=('f2e1d3006089e9f67609d37c19449f3ab494caed652145c02fbddecf1ffbb55f')
-sha256sums_aarch64=('f767a5ed9f34200dfb0897e3f577241b826cb40288fb7e99f3fac0dd282e9198')
+sha256sums_x86_64=('be0f18b5b856d76d8453fa01b8ca21e643d5a80e9845b471ac36569e82667584')
+sha256sums_aarch64=('4611c9dc7ead03cb5ed6c93478c11be6304716802f7c14d4590a3a3b7c9c302b')
_baseline=''
-_baseline_sha256sums='be6240720eaf37d761ee80264a5ce2dbfb81c7cea3fea7a4e522fe89cdf8c659'
+_baseline_sha256sums='2e12df5e8b0de6bb3a441a136ebccffb1e01dc84f67ada750db4029aca99dcc9'
if [[ $CARCH == 'x86_64' && $(cat /proc/cpuinfo | grep avx2) = '' ]];then
_baseline='-baseline'
sha256sums_x86_64=($_baseline_sha256sums)