summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoel Jacob2024-03-30 14:23:31 +0530
committerNoel Jacob2024-03-30 14:23:31 +0530
commit7a248f1eba766e98affdbba5d5cc84f0a5dc49e1 (patch)
tree17ff50248ba2ec5a850086a6693e0cbce057fa4d
parentb5fdb0085b09628e8bb74ebc927dedb04712ca4f (diff)
downloadaur-7a248f1eba766e98affdbba5d5cc84f0a5dc49e1.tar.gz
fix checksums and quotes
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e4aee3377f8..5822b36e9e8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@ pkgname=bun-git
pkgver=1.0.36.r9080.02ad501
pkgrel=1
pkgdesc="Bun is a fast JavaScript all-in-one toolkit. This PKGBUILD builds from source, resulting into a minor binary depending on your CPU."
-arch=(x86_64)
+arch=("x86_64")
url="https://github.com/oven-sh/bun"
license=('MIT')
-makedepends=(bun llvm clang lld ccache cmake git go libiconv libtool make ninja pkg-config python rust sed unzip ruby)
-conflicts=(bun bun-bin)
-provides=(bun)
+makedepends=("bun" "llvm" "clang" "lld" "ccache" "cmake" "git" "go" "libiconv" "libtool" "make" "ninja" "pkg-config" "python" "rust" "sed" "unzip" "ruby")
+conflicts=("bun" "bun-bin")
+provides=("bun")
source=("git+https://github.com/oven-sh/bun")
-
+sha256sums=("SKIP")
pkgver() {
cd "$pkgname"