summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHugo Osvaldo Barrera2018-10-02 01:47:01 -0300
committerHugo Osvaldo Barrera2018-10-02 01:47:01 -0300
commit93c87496d3cc411f25ed268867c506167559febe (patch)
tree650c22d4e91b16821761c0a3b722da4be9f871ab
parent50ae103abe544f1ee77f1773409759bb6f993943 (diff)
downloadaur-93c87496d3cc411f25ed268867c506167559febe.tar.gz
Remove dash from installed filename
All the scripts in `/etc/profile.d` directory are run by `sh` at the time of login in GDM (usually because bash or zsh are default shell). sh shell does not allow `-` in the name of identifiers, so I get this error.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16ea00d6d5df..f785774c315d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,5 +13,5 @@ md5sums=('SKIP')
package() {
install -Dm 755 "$srcdir/$pkgname/$pkgname.sh" \
- "$pkgdir/etc/profile.d/$pkgname.sh"
+ "$pkgdir/etc/profile.d/bundlerexec.sh"
}