summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTim Wanders2018-08-22 19:40:24 +0200
committerTim Wanders2018-08-22 19:40:24 +0200
commit8d870363f180bdbc1679ef37cf6c5b278cb76a48 (patch)
tree48ade8b5b5c845ef9be79aa44cf3acf89cfd64a3
downloadaur-8d870363f180bdbc1679ef37cf6c5b278cb76a48.tar.gz
Added PKGBUILD from upstream
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD21
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a0efa0c7bb23
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = bunny-git
+ pkgdesc = A simple shell script wrapper around multiple package managers
+ pkgver = 1
+ pkgrel = 1
+ url = https://gitlab.com/tim241/bunny
+ arch = any
+ license = GPLv3
+ source = git+https://gitlab.com/tim241/bunny.git
+ sha256sums = SKIP
+
+pkgname = bunny-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bcb2d1e543e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Tim Wanders <tim241@mailbox.org>
+_pkgname=bunny
+pkgname=bunny-git
+pkgver=1
+pkgrel=1
+pkgdesc="A simple shell script wrapper around multiple package managers"
+arch=('any')
+url="https://gitlab.com/tim241/${_pkgname}"
+license=('GPLv3')
+
+depends=()
+
+source=("git+https://gitlab.com/tim241/${_pkgname}.git")
+
+sha256sums=('SKIP')
+
+package() {
+ cd "$_pkgname"
+ make install prefix="/usr/" destdir="$pkgdir" -j1
+}
+