summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBradley Kennedy2016-12-27 21:50:48 -0500
committerBradley Kennedy2016-12-27 21:50:48 -0500
commita2a74fe0d057ec48488532366cbff577cc4a7764 (patch)
tree116bb560de6a78a23573c0c951136fa62276a49a
parent68b5302d7ba8205ca9ee7a0d9745263503add074 (diff)
downloadaur-a2a74fe0d057ec48488532366cbff577cc4a7764.tar.gz
Fixed again
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5227c6f9fb0e..cf95eb113dc3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Brad Kennedy <bk@co60.ca>
pkgname=bunnysay-git
-pkgver=v1.0.r1.3c98d2b
+pkgver=v1.0.r6.a8fce4b
pkgrel=1
pkgdesc='Fullwidth bunny signs for terminal and Twitter/webforms'
arch=('i686' 'x86_64')
@@ -8,7 +8,7 @@ url='https://github.com/co60ca/stella'
license=('GPL3')
groups=()
depends=()
-makedepends=('cmake' 'git')
+makedepends=('git')
provides=()
conflicts=()
replaces=()
@@ -31,6 +31,7 @@ build() {
package() {
cd "bunnysay"
- make DESTDIR="${pkgdir}" install
+ mkdir -p "$pkgdir/usr/bin"
+ make prefix="$pkgdir/usr" install
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}