summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Wojdyła2024-02-20 23:05:36 +0100
committerMichał Wojdyła2024-02-20 23:05:36 +0100
commit87a19f1512b4e42cd7a77431a99d146616f10040 (patch)
tree4e0c5ba98cc863120f4ea1c2a95626fdd153c12c
parent3d36e26048d74a28f0a3c4b4a1f53566a0f90890 (diff)
downloadaur-87a19f1512b4e42cd7a77431a99d146616f10040.tar.gz
fix install
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2853233cb9bd..621d80d4fe99 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = bunsen-openbox-pipemenus-git
pkgdesc = Collection of Openbox pipemenus from BunsenLabs Linux
- pkgver = r189.7885b20
- pkgrel = 5
+ pkgver = r448.c1c32f8
+ pkgrel = 1
url = https://github.com/BunsenLabs/bunsen-pipemenus
arch = any
license = GPL3
@@ -11,7 +11,7 @@ pkgbase = bunsen-openbox-pipemenus-git
depends = zenity
depends = wget
depends = curl
- depends = compton
+ depends = picom
depends = tar
depends = python
depends = python-paramiko
@@ -24,8 +24,7 @@ pkgbase = bunsen-openbox-pipemenus-git
depends = bunsen-utilities-git
provides = bunsen-openbox-pipemenus
conflicts = bunsen-openbox-pipemenus
- source = bunsen-openbox-pipemenus-git::git+https://github.com/BunsenLabs/bunsen-pipemenus.git#branch=master
+ source = bunsen-openbox-pipemenus-git::git+https://github.com/BunsenLabs/bunsen-pipemenus.git#branch=boron
md5sums = SKIP
pkgname = bunsen-openbox-pipemenus-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 081e3fb46d03..99f02019ddcc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-# Maintainer: 2ion <dev@2ion.de>
+# Contributor: 2ion <dev@2ion.de>
pkgname=bunsen-openbox-pipemenus-git
-pkgver=r189.7885b20
-pkgrel=5
+pkgver=r448.c1c32f8
+pkgrel=1
pkgdesc="Collection of Openbox pipemenus from BunsenLabs Linux"
arch=('any')
url="https://github.com/BunsenLabs/bunsen-pipemenus"
license=('GPL3')
-depends=('openbox' 'bunsen-common-git' 'zenity' 'wget' 'curl' 'compton' 'tar' 'python' 'python-paramiko' 'mesa' 'lua' 'lua-expat' 'lua-penlight' 'lua-posix-git' 'lua-socket' 'bunsen-utilities-git')
+depends=('openbox' 'bunsen-common-git' 'zenity' 'wget' 'curl' 'picom' 'tar' 'python' 'python-paramiko' 'mesa' 'lua' 'lua-expat' 'lua-penlight' 'lua-posix-git' 'lua-socket' 'bunsen-utilities-git')
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=("${pkgname}::git+https://github.com/BunsenLabs/bunsen-pipemenus.git#branch=master")
+source=("${pkgname}::git+https://github.com/BunsenLabs/bunsen-pipemenus.git#branch=boron")
md5sums=('SKIP')
pkgver() {
@@ -21,5 +21,5 @@ pkgver() {
package() {
cd "$srcdir/${pkgname}"
install -d "${pkgdir}/usr/bin"
- install -t "${pkgdir}/usr/bin" bl-*
+ install -t "${pkgdir}/usr/bin" bin/bl-*
}