summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEloy García Almadén2021-03-31 08:50:34 +0200
committerEloy García Almadén2021-03-31 08:50:34 +0200
commitcbf30144dda3a919360269925e97cdb073418f60 (patch)
treed311d88af50343588c7b296f3c56a0e305039152
parentcd6598c2af93b90100e51216f2e3fc0529467913 (diff)
downloadaur-cbf30144dda3a919360269925e97cdb073418f60.tar.gz
Adding version to cd command
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af8622ae0db6..ffde5e32cc89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,12 +25,12 @@ md5sums=('SKIP')
validpgpkeys=()
build() {
- cd "$pkgname"
+ cd "$pkgname-$pkgver"
python setup.py build
}
package() {
- cd "$pkgname"
+ cd "$pkgname-$pkgver"
# Creating destination directory
install -dm755 "$pkgdir/opt/$pkgname"