summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah Rahimzadagan2024-01-25 18:40:10 +0100
committerNoah Rahimzadagan2024-01-25 18:40:10 +0100
commita11f4115d714b520268f046d59d298b972477b46 (patch)
tree83841df46e663e57b6aeca9e9e8437406cc42988
downloadaur-a11f4115d714b520268f046d59d298b972477b46.tar.gz
Initial commit of byteblitz
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f483de1e7826
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=byteblitz
+pkgver=1.0.0
+pkgrel=1
+epoch=
+pkgdesc="A CLI tool for viewing the binary content of files."
+arch=('x86_64')
+url="https://github.com/noahra/byteblitz"
+license=('GPL3')
+depends=()
+makedepends=('git')
+source=("https://github.com/noahra/byteblitz/releases/download/v1.0.0/byteblitz-x86_64-unknown-linux-gnu.tar.gz")
+sha256sums=('824d39db6ade9f25a1f1d044b2bc85029369a1df5cf3084e3f31672577b7c1cf')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -Dm755 byteblitz "$pkgdir/usr/bin/byteblitz"
+}
+