summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoseph Diza2022-05-09 00:05:09 -0700
committerJoseph Diza2022-05-09 00:05:09 -0700
commit49caadd3ead7a9f36980f407eb0d341558932c1b (patch)
treedfd6fca5470940c48017d328506944ec6e518440
parent0ca45f0a627ec70adf55b14ad9d7d3dabce9f3de (diff)
downloadaur-49caadd3ead7a9f36980f407eb0d341558932c1b.tar.gz
Fix typo in build,package
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a55c2b10aab9..ea34a47e6ebe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,12 +4,12 @@ pkgbase = bytesize-git
pkgrel = 1
url = https://github.com/jmdaemon/bytesize
arch = any
- license = AGPL
+ license = AGPL3
makedepends = make
depends = logc
provides = bytesize
conflicts = bytesize
- source = bytesize::git+https://github.com/jmdaemon/bytesize
+ source = bytesize-git::git+https://github.com/jmdaemon/bytesize
sha512sums = SKIP
pkgname = bytesize-git
diff --git a/PKGBUILD b/PKGBUILD
index e206f19a1ce9..f09b272e7a3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,13 @@ license=('AGPL3')
depends=('logc')
optdepends=()
makedepends=('make')
-source=("pkgname::git+https://github.com/jmdaemon/bytesize")
+source=("$pkgname::git+https://github.com/jmdaemon/bytesize")
provides=(bytesize)
conflicts=(bytesize)
sha512sums=("SKIP")
build() {
- cd "pkgname"
+ cd "$pkgname"
export DESTDIR="$pkgdir"
export PREFIX="/usr"
make release lib
@@ -34,7 +34,7 @@ package-lib() {
}
package() {
- cd "pkgname"
+ cd "$pkgname"
package-bin
package-lib
}