summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJavier Tiá2018-03-29 10:07:43 -0600
committerJavier Tiá2018-03-29 10:07:43 -0600
commitaa18be173895e3f407c32b9c0aec9c2a0d00f6e7 (patch)
tree978fe5998093f80bfeea18160756322b0006f966
parentafe3f11db29f462fd5e154bb2a0c5599430498ac (diff)
downloadaur-aa18be173895e3f407c32b9c0aec9c2a0d00f6e7.tar.gz
Bump up c 0.11-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD15
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ce5c03872918..0d655b4691cf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = c
- pkgdesc = Compile and execute C "scripts" in one go!
- pkgver = 0.10
+ pkgdesc = Compile and execute C "scripts" in one go
+ pkgver = 0.11
pkgrel = 1
url = https://github.com/ryanmjacobs/c
arch = any
license = MIT
provides = c
conflicts = c
- source = https://github.com/ryanmjacobs/c/archive/v0.10.tar.gz
- sha256sums = 958a2c2b2392b905cf39d75a3007adb47a818815a8485ca2170b4214233f6b14
+ source = https://github.com/ryanmjacobs/c/archive/v0.11.tar.gz
+ sha256sums = 19b932e0087acf6c639cc5a4fa9a0c87314e62b0561f5517fd7a78e32fb61801
pkgname = c
diff --git a/PKGBUILD b/PKGBUILD
index 0349967e91f7..c668bda4a470 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: Javier Tia <javier.tia@gmail.com>
+# Maintainer: Javier Tiá <javier dot tia at gmail dot com>
+
pkgname=c
-pkgver=0.10
+pkgver=0.11
pkgrel=1
-pkgdesc='Compile and execute C "scripts" in one go!'
+pkgdesc='Compile and execute C "scripts" in one go'
arch=('any')
url="https://github.com/ryanmjacobs/c"
license=('MIT')
provides=('c')
conflicts=('c')
-source=('https://github.com/ryanmjacobs/c/archive/v0.10.tar.gz')
-sha256sums=('958a2c2b2392b905cf39d75a3007adb47a818815a8485ca2170b4214233f6b14')
+source=("${url}/archive/v${pkgver}.tar.gz")
+sha256sums=('19b932e0087acf6c639cc5a4fa9a0c87314e62b0561f5517fd7a78e32fb61801')
package() {
- cd "$srcdir/$pkgname-$pkgver"
- install -Dm 775 "$pkgname" "$pkgdir/usr/bin/$pkgname"
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ install -Dm 775 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
}
# vim:set ts=2 sw=2 et: