summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhaawda2019-10-21 21:05:28 +0200
committerhaawda2019-10-21 21:05:28 +0200
commit12469afe5986934ed92c466d9cf77e4729dd8f8d (patch)
tree7dd5561358a9649b29efba1dcaba360f0ae188bf
parent3c16ad44a3a7516cb67d5969751ffd91bf36746b (diff)
downloadaur-12469afe5986934ed92c466d9cf77e4729dd8f8d.tar.gz
update
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5b3afb93bc1a..5e43a4d6ed97 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,14 @@
-# Generated by mksrcinfo v8
-# Sat Mar 18 22:12:12 UTC 2017
pkgbase = c-graph
pkgdesc = Demonstrates the theory of convolution underlying engineering systems and signal analysis.
- pkgver = 2.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://www.gnu.org/software/c-graph/
arch = i686
arch = x86_64
license = GPL3
depends = gcc-libs
- source = http://ftp.halifax.rwth-aachen.de/gnu/c-graph/c-graph-2.0.tar.gz
- md5sums = e8a6d310f6063175ca77ff49762977c5
+ source = http://ftp.halifax.rwth-aachen.de/gnu/c-graph/c-graph-2.0.1.tar.gz
+ sha256sums = 2d267de3c9d75d8de95e5b51da11e7aa5e981291ee9a34ef6edcf8fea5084424
pkgname = c-graph
diff --git a/PKGBUILD b/PKGBUILD
index db3bfaf5520d..1fed35aeb0eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=c-graph
-pkgver=2.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="Demonstrates the theory of convolution underlying engineering systems and signal analysis. "
url="https://www.gnu.org/software/c-graph/"
@@ -9,17 +9,17 @@ arch=('i686' 'x86_64')
license=('GPL3')
depends=('gcc-libs')
source=("http://ftp.halifax.rwth-aachen.de/gnu/c-graph/$pkgname-$pkgver.tar.gz")
-md5sums=('e8a6d310f6063175ca77ff49762977c5')
+sha256sums=('2d267de3c9d75d8de95e5b51da11e7aa5e981291ee9a34ef6edcf8fea5084424')
# or any other gnu mirror
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd $pkgname-$pkgver
./configure --prefix=/usr
make -k || true
make
}
package() {
- cd $srcdir/$pkgname-$pkgver
- make DESTDIR=$pkgdir install
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
}