summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Holthuis2015-06-21 19:41:18 +0200
committerJan Holthuis2015-06-21 19:41:18 +0200
commitffee2f1a849a093cb599fd3aa10b204d7509ccac (patch)
tree5dd9f4004888a27ce3341c106b8275fd17f87636
downloadaur-c1_displaytool.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
2 files changed, 30 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..073438d93f18
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = c1_displaytool
+ pkgdesc = A small helper script to change the framebuffer mode on an ODROID-C1.
+ pkgver = 0.1
+ pkgrel = 1
+ url = https://gist.github.com/Holzhaus/9d328e2f4ad31357f025
+ arch = any
+ license = BSD
+ depends = bash
+ source = https://gist.githubusercontent.com/Holzhaus/9d328e2f4ad31357f025/raw/222904ad8b000639ce69eda137c5b875ac70d238/c1_displaytool.sh
+ sha256sums = 5821e1baed41399ac543632117b1cde528da63c578218754d03d5dd6c167a615
+
+pkgname = c1_displaytool
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bffcd6665381
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Jan Holthuis <jan[dot]holthuis[at]ruhr-uni-bochum[dot]de>
+pkgname=c1_displaytool
+pkgver=0.1
+pkgrel=1
+pkgdesc="A small helper script to change the framebuffer mode on an ODROID-C1."
+url="https://gist.github.com/Holzhaus/9d328e2f4ad31357f025"
+arch=('any')
+license=('BSD')
+depends=('bash')
+source=("https://gist.githubusercontent.com/Holzhaus/9d328e2f4ad31357f025/raw/222904ad8b000639ce69eda137c5b875ac70d238/c1_displaytool.sh")
+sha256sums=('5821e1baed41399ac543632117b1cde528da63c578218754d03d5dd6c167a615')
+
+package() {
+ install -Dm755 "$srcdir/c1_displaytool.sh" "$pkgdir/usr/bin/c1_displaytool"
+}
+
+# vim:set ts=2 sw=2 et: