summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:44 -0800
committerAndy Weidenbaum2017-12-19 15:04:44 -0800
commitceb036f34872f41ea5eaa11ca7815e404bb54cd9 (patch)
tree1858e67be0c05f846ea10f31f7ec34ef56fe34f7
parent8afa081e10529066f05a66d537393379a06e4476 (diff)
downloadaur-ceb036f34872f41ea5eaa11ca7815e404bb54cd9.tar.gz
use git --no-show-signature in pkgver()
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 27c00a7f4089..cc2d7abc8e95 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon Jul 10 14:14:23 UTC 2017
+# Tue Dec 19 23:04:19 UTC 2017
pkgbase = c2nim-git
pkgdesc = Tool to translate Ansi C code to Nim
pkgver = 20170708
diff --git a/PKGBUILD b/PKGBUILD
index c06e096ac4ae..b1d679678b5c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ conflicts=('c2nim')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {