summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Stergianis2017-11-22 10:08:31 -0500
committerMichael Stergianis2017-11-22 10:08:31 -0500
commit3ab69b5a63be7f2cb74de485982ab7c0616c5433 (patch)
tree378b626ee7f694191b24bd227285bd723c645863
parenta8246f0fc100d67ba0e641e9d390184ffcc1c9cc (diff)
downloadaur-3ab69b5a63be7f2cb74de485982ab7c0616c5433.tar.gz
Remove multithreading in build for safety
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7be3d0232ebb..72f7e8509cea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,7 +54,9 @@ build() {
mkdir "build"
cd build
cmake -DBLAS=open ..
- make -j4 all
+ ## UNCOMMENT if you wish to have a parallelized build. Race conditions may arise.
+ # make -j4 all
+ make all
}
# uncomment this block if you want to run the checks/tests