summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrew Noel2016-09-12 15:36:45 -0400
committerDrew Noel2016-09-12 15:36:45 -0400
commit9d14bfe48ff35dc7f13ae8d3f2a69f1dcacfbec7 (patch)
tree445d4ca214565ee6ace6779a5bb6b0d76037e33f
parentdf9c8881d0dab60af869ba08b047b015f0c209f1 (diff)
downloadaur-9d14bfe48ff35dc7f13ae8d3f2a69f1dcacfbec7.tar.gz
Remove unneeded NVCC workaround
-rw-r--r--.SRCINFO6
-rw-r--r--Makefile.config3
-rw-r--r--PKGBUILD6
3 files changed, 6 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bdacab29436e..ff83957cff19 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = caffe-git
pkgdesc = A fast framework for deep learning built in C++ for speed with a Python 2 interface
- pkgver = rc3.r186.gf28f5ae
- pkgrel = 2
+ pkgver = rc3.r249.g7f8f9e1
+ pkgrel = 1
url = https://github.com/BVLC/caffe
arch = x86_64
license = custom
@@ -50,7 +50,7 @@ pkgbase = caffe-git
source = Makefile.config
sha256sums = SKIP
sha256sums = c12ddbd524c1b5871cb42a8775cf17a3ef86ae8a859837a6c6c4e2c19deca3d5
- sha256sums = 91ac4b31b72c9c6fb8b1242c945d8caf32f1876ef4befa3c81b7d19940b6a143
+ sha256sums = 35fa1150f5a5b3909e96422f1efe10d43bdd8cef6c0c5d5528c53f0bc579dd74
pkgname = caffe-git
diff --git a/Makefile.config b/Makefile.config
index c7cf4657b575..230d50b5f666 100644
--- a/Makefile.config
+++ b/Makefile.config
@@ -62,9 +62,6 @@ WITH_PYTHON_LAYER := 1
INCLUDE_DIRS := $(PYTHON_INCLUDE) /usr/include
LIBRARY_DIRS := $(PYTHON_LIB) /usr/lib
-# Fix NVCC on GCC 6.x (thanks @ooxxcc!)
-NVCCFLAGS=-Xcompiler -std=c++98
-
BUILD_DIR := build
DISTRIBUTE_DIR := distribute
diff --git a/PKGBUILD b/PKGBUILD
index bfab000216da..8aacdb49e1a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Drew Noel <drewmnoel@gmail.com>
pkgname=caffe-git
-pkgver=rc3.r186.gf28f5ae
-pkgrel=2
+pkgver=rc3.r249.g7f8f9e1
+pkgrel=1
pkgdesc='A fast framework for deep learning built in C++ for speed with a Python 2 interface'
arch=(x86_64)
url='https://github.com/BVLC/caffe'
@@ -47,7 +47,7 @@ provides=('caffe' 'pycaffe' 'python2-pycaffe' )
conflicts=('caffe' 'pycaffe' 'python2-pycaffe' 'pycaffe-git' 'python2-pycaffe-git')
sha256sums=('SKIP'
'c12ddbd524c1b5871cb42a8775cf17a3ef86ae8a859837a6c6c4e2c19deca3d5'
- '91ac4b31b72c9c6fb8b1242c945d8caf32f1876ef4befa3c81b7d19940b6a143')
+ '35fa1150f5a5b3909e96422f1efe10d43bdd8cef6c0c5d5528c53f0bc579dd74')
pkgver() {
cd $srcdir/caffe