summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJean-Luc2016-12-25 21:30:34 +1100
committerJean-Luc2016-12-25 21:30:34 +1100
commitbe7b7bcae241e747157f16ed81d0eae4fd51bb4c (patch)
tree86c83f3f7b11f5edcb30676da98280d5b00cea3e
parent4f1a1fdb00313ab1f1ba74e4c400411879cdaaba (diff)
downloadaur-be7b7bcae241e747157f16ed81d0eae4fd51bb4c.tar.gz
Installs Python package as root.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6cbcfd5fb36..6575bff03d32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,5 +25,5 @@ build() {
package() {
cd "${pkgname}_${pkgver}"
- python2 setup.py install --user
+ python2 setup.py install --root
}