summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrern2023-01-19 03:40:00 +0000
committerrern2023-01-19 03:40:00 +0000
commit65eba3b3792bc18f9ebf954bc846cba4e82ebfa2 (patch)
tree9e1dcee92cd019e5696d5ea63d92f37d8852e932
parent845953de4f115da2ddf8b26de406b20181ecdec9 (diff)
downloadaur-65eba3b3792bc18f9ebf954bc846cba4e82ebfa2.tar.gz
update
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
-rw-r--r--camillagui.install2
-rwxr-xr-xcamillagui.yml2
4 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b84becafd426..b13b4d6390d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = camillagui-backend
pkgdesc = Backend server for camillagui
- pkgver = 1.0.0.rc4
+ pkgver = 1.0.1
pkgrel = 1
url = https://github.com/HEnquist/camillagui-backend
install = camillagui.install
arch = any
license = GPL
- source = https://github.com/HEnquist/camillagui-backend/archive/refs/tags/v1.0.0-rc4.tar.gz
+ source = https://github.com/HEnquist/camillagui-backend/archive/refs/tags/v1.0.1.tar.gz
source = camillagui.install
source = camillagui.service
source = camillagui.yml
- sha256sums = 8b61c3a18bbbdc1ed5e259e5e13122b698e3dff74e0ef708bd0b9f452232d6d6
- sha256sums = 3700b298c9d63a407ac288ccdfa91019480ee923067ded70fdee1e34e4d09e85
+ sha256sums = 2ccdc4e8c2fdb2d22a952732dcfc95291b89e3d31c2f16d2ca479d06ad78e87a
+ sha256sums = 369597094234c6c35dda241f91856befaadd6a937d8064e8802818d229d88d3e
sha256sums = 816138c492d68e291375971a95f88e13d665a21e39202dfce7443c57b4d1d240
- sha256sums = d2682fd4c0ae6ec9526a397e9419447e56b8652e2a1a8f53881290ec2e8079a2
+ sha256sums = 15c0f36e5bebdfda8eb6d8cc5e34d8a6982a0b13eaf73f2d7478f48da1fe5587
pkgname = camillagui-backend
depends = camilladsp
diff --git a/PKGBUILD b/PKGBUILD
index 425c4f5c6652..ec8587e39b49 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: rern <rernrern@gmail.com>
pkgname=camillagui-backend
-pkgver=1.0.0.rc4
+pkgver=1.0.1
pkgrel=1
pkgdesc='Backend server for camillagui'
url=https://github.com/HEnquist/camillagui-backend
arch=(any)
license=(GPL)
-source=(https://github.com/HEnquist/camillagui-backend/archive/refs/tags/v${pkgver/.rc/-rc}.tar.gz
+source=(https://github.com/HEnquist/camillagui-backend/archive/refs/tags/v$pkgver.tar.gz
camillagui.install
camillagui.service
camillagui.yml)
-sha256sums=('8b61c3a18bbbdc1ed5e259e5e13122b698e3dff74e0ef708bd0b9f452232d6d6'
- '3700b298c9d63a407ac288ccdfa91019480ee923067ded70fdee1e34e4d09e85'
+sha256sums=('2ccdc4e8c2fdb2d22a952732dcfc95291b89e3d31c2f16d2ca479d06ad78e87a'
+ '369597094234c6c35dda241f91856befaadd6a937d8064e8802818d229d88d3e'
'816138c492d68e291375971a95f88e13d665a21e39202dfce7443c57b4d1d240'
- 'd2682fd4c0ae6ec9526a397e9419447e56b8652e2a1a8f53881290ec2e8079a2')
-
+ '15c0f36e5bebdfda8eb6d8cc5e34d8a6982a0b13eaf73f2d7478f48da1fe5587')
+
install=camillagui.install
build() {
diff --git a/camillagui.install b/camillagui.install
index 067694d3776b..f44afb5cbd69 100644
--- a/camillagui.install
+++ b/camillagui.install
@@ -1,6 +1,6 @@
post_install() {
chown -R http:http srv/http/settings/camillagui
chmod -R 755 srv/http/settings/camillagui
- cp -f srv/http/data/camilladsp/configs/{camilladsp,default_config}.yml
+ cp -f /srv/http/data/camilladsp/configs/{camilladsp,default_config}.yml
ln -sf /srv/http/data/camilladsp/configs/camilladsp.yml srv/http/data/camilladsp/configs/active_config.yml
}
diff --git a/camillagui.yml b/camillagui.yml
index 6b021dcd4b8f..58a328ca6092 100755
--- a/camillagui.yml
+++ b/camillagui.yml
@@ -1,7 +1,7 @@
---
camilla_host: "0.0.0.0"
camilla_port: 1234
-port: 5000
+port: 5005
config_dir: "/srv/http/data/camilladsp/configs"
coeff_dir: "/srv/http/data/camilladsp/coeffs"
default_config: "/srv/http/data/camilladsp/configs/default_config.yml"