summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJun Bo Bi2018-10-27 10:09:03 -0400
committerJun Bo Bi2018-10-27 10:09:03 -0400
commit89a01f3941e111efcd10cbfda4a36ea33c640c84 (patch)
tree53437da421f2f32002dbc6517356046f7d31f13a
downloadaur-89a01f3941e111efcd10cbfda4a36ea33c640c84.tar.gz
[2018.10.12]: Initial Commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ec6251c640e2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = canta-icon-theme
+ pkgdesc = Flat icons for Canta GTK theme
+ pkgver = 2018.10.12
+ pkgrel = 1
+ url = https://github.com/vinceliuice/Canta-theme
+ arch = any
+ license = GPL2
+ depends = numix-circle-icon-theme
+ source = https://github.com/vinceliuice/Canta-theme/archive/2018-10-12.tar.gz
+ sha256sums = 41eb317f98fe1b4aef55f6facc55ba05ca86896acf664ac1ae3d52185fa5941d
+
+pkgname = canta-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fb6f17389954
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jun Bo Bi <jambonmcyeah@gmail.com>
+
+pkgname=('canta-icon-theme')
+pkgdesc="Flat icons for Canta GTK theme"
+pkgver=2018.10.12
+_pkgver=$(echo $pkgver | tr '.' '-')
+_pkgname="Canta-theme-${_pkgver}"
+pkgrel=1
+arch=('any')
+url="https://github.com/vinceliuice/Canta-theme"
+license=('GPL2')
+depends=('numix-circle-icon-theme')
+source=("${url}/archive/${_pkgver}.tar.gz")
+sha256sums=('41eb317f98fe1b4aef55f6facc55ba05ca86896acf664ac1ae3d52185fa5941d')
+
+package() {
+ mkdir -p "${pkgdir}"/usr/share/icons/Canta
+ cp "${srcdir}"/${_pkgname}/src/icons/Canta/* "${pkgdir}"/usr/share/icons/Canta -R
+}