summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuckyTurtleDev2023-05-21 00:50:10 +0000
committerLuckyTurtleDev2023-05-21 00:50:10 +0000
commit0457667d35c229a6bd4a8b1ff5839b73c83357ea (patch)
treee1ab455faabaa5e4e4afaa0efe1e715f27816439
parent8b1e4d4b269ec0148200cc586113b3c922c3656f (diff)
downloadaur-0457667d35c229a6bd4a8b1ff5839b73c83357ea.tar.gz
auto-update cargo-clean-all 0.6.0
-rw-r--r--.SRCINFO6
-rw-r--r--.index.json2
-rw-r--r--PKGBUILD6
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index abf33194dbae..d8cc6c01494f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cargo-clean-all
pkgdesc = Recursively clean all cargo projects in a given directory that match the spec...
- pkgver = 0.5.0
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/dnlmlr/cargo-clean-all
arch = aarch64
@@ -9,7 +9,7 @@ pkgbase = cargo-clean-all
license = MIT
makedepends = cargo
depends = gcc-libs
- source = cargo-clean-all-0.5.0.tar.gz::https://crates.io/api/v1/crates/cargo-clean-all/0.5.0/download
- sha512sums = 152752294c66b0498ee6ceff85e82f2f69ceaa6de21a744b57189516b4ed4919711ea82a0817791a412c5adcbc22165faaf590d1e07f4e2a05c74910c1534106
+ source = cargo-clean-all-0.6.0.tar.gz::https://crates.io/api/v1/crates/cargo-clean-all/0.6.0/download
+ sha512sums = 574c672223a5c768134455ae6a525bd152c3ddf38c08d3ee8f2378276234b5d3f915cb8b6f4c1dc966a7e9d3b27af04623a6b783971d85f787db521f94205ab1
pkgname = cargo-clean-all \ No newline at end of file
diff --git a/.index.json b/.index.json
index 29ad4bdb6e2f..25195f4c0a14 100644
--- a/.index.json
+++ b/.index.json
@@ -1,5 +1,5 @@
{
".i": 1,
"crate": "cargo-clean-all",
- "version": "0.5.0"
+ "version": "0.6.0"
} \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index 660cbd299937..edb2cef08fd1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_crate="cargo-clean-all"
pkgname="cargo-clean-all"
-pkgver=0.5.0
+pkgver=0.6.0
pkgrel=1
pkgdesc='Recursively clean all cargo projects in a given directory that match the spec...'
url='https://github.com/dnlmlr/cargo-clean-all'
@@ -12,8 +12,8 @@ license=('MIT')
depends=('gcc-libs')
makedepends=('cargo')
-source=("$_crate-$pkgver.tar.gz::https://crates.io/api/v1/crates/cargo-clean-all/0.5.0/download")
-sha512sums=('152752294c66b0498ee6ceff85e82f2f69ceaa6de21a744b57189516b4ed4919711ea82a0817791a412c5adcbc22165faaf590d1e07f4e2a05c74910c1534106')
+source=("$_crate-$pkgver.tar.gz::https://crates.io/api/v1/crates/cargo-clean-all/0.6.0/download")
+sha512sums=('574c672223a5c768134455ae6a525bd152c3ddf38c08d3ee8f2378276234b5d3f915cb8b6f4c1dc966a7e9d3b27af04623a6b783971d85f787db521f94205ab1')
# Tier 1 architectures supported by Rust (https://doc.rust-lang.org/nightly/rustc/platform-support.html#tier-1)
arch=('aarch64' 'i686' 'x86_64')