summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Malaco2020-10-20 14:38:51 -0300
committerJonas Malaco2020-10-20 14:38:51 -0300
commit724a889f4a30119ccaeb5adfa7a78f5b1e6c8ee8 (patch)
tree641bafebfcc46fa6899b81f1dd3728806e312820
parent5f739a74dee41555fbd9e061c2c393278a394f3f (diff)
downloadaur-724a889f4a30119ccaeb5adfa7a78f5b1e6c8ee8.tar.gz
Update to 0.4.9
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26064ff848f5..9496b8920e92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cargo-llvm-lines
pkgdesc = Count the number of lines of LLVM IR across all instantiations of a generic function
- pkgver = 0.4.8
- pkgrel = 2
+ pkgver = 0.4.9
+ pkgrel = 1
url = https://github.com/dtolnay/cargo-llvm-lines
arch = any
license = Apache
@@ -9,8 +9,8 @@ pkgbase = cargo-llvm-lines
depends = cargo
depends = rust-nightly
depends = rustfmt
- source = cargo-llvm-lines-0.4.8.tar.gz::https://github.com/dtolnay/cargo-llvm-lines/archive/0.4.8.tar.gz
- sha256sums = 9988e22deb9457e9aea82bc9b28fa7c73b0ea93dba361b5b4e8760e49cd9dcdd
+ source = cargo-llvm-lines-0.4.9.tar.gz::https://github.com/dtolnay/cargo-llvm-lines/archive/0.4.9.tar.gz
+ sha256sums = c8caabbee1c000fedd7dd30aa89df0fe03a49fc465e41f7133199ede412415db
pkgname = cargo-llvm-lines
diff --git a/PKGBUILD b/PKGBUILD
index e87c702a0b1b..9d14a8dbeabd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Jonas Malaco <jonas@protocubo.io>
pkgname=cargo-llvm-lines
-pkgver=0.4.8
-pkgrel=2
+pkgver=0.4.9
+pkgrel=1
pkgdesc="Count the number of lines of LLVM IR across all instantiations of a generic function"
arch=('any')
url='https://github.com/dtolnay/cargo-llvm-lines'
license=('Apache' 'MIT')
depends=('cargo' 'rust-nightly' 'rustfmt')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('9988e22deb9457e9aea82bc9b28fa7c73b0ea93dba361b5b4e8760e49cd9dcdd')
+sha256sums=('c8caabbee1c000fedd7dd30aa89df0fe03a49fc465e41f7133199ede412415db')
build() {
cd "$pkgname-$pkgver"