summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Solimano2021-06-09 10:51:47 -0400
committerManuel Solimano2021-06-09 10:51:47 -0400
commitca64cbd36c273fe05723840220b2718335152aec (patch)
tree56ac127c9a3027dca51b09f4914107ca73c52cdd
parent2c94bf92d44a4a31052f0dd260c78420b7821a9e (diff)
downloadaur-ca64cbd36c273fe05723840220b2718335152aec.tar.gz
Ditch electron dependency, this version works through the browser only
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dfd8831b015c..6bb6419e3dff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="Cube Analysis and Rendering Tool for Astronomy"
arch=('x86_64')
url="https://cartavis.github.io"
license=('GPL3')
-depends=('zlib' 'hicolor-icon-theme' 'electron' 'libidn11' 'rtmpdump')
+depends=('zlib' 'hicolor-icon-theme' 'libidn11' 'rtmpdump')
options=(!strip)
_appimage="CARTA-v2.0-ubuntu.AppImage"
source_x86_64=("${pkgname}-v${pkgver}.tgz::https://github.com/CARTAvis/carta/releases/download/v${pkgver}/CARTA-v${pkgver}-ubuntu.tgz"
@@ -33,7 +33,7 @@ build() {
package() {
# AppImage
- install -Dm755 "${srcdir}/${_appimage}" "${pkgdir}/opt/${pkgname}/${pkgname}-v${pkgver}-ubuntu.AppImage"
+ install -Dm755 "${srcdir}/${_appimage}" "${pkgdir}/opt/${pkgname}/${pkgname}.AppImage"
install -Dm644 "${srcdir}/LICENSE" "${pkgdir}/opt/${pkgname}/LICENSE"
# Desktop file