summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZezadas2015-11-23 20:10:43 +0000
committerZezadas2015-11-23 20:10:43 +0000
commit222092e38e9ad4b9a61196c6e08c5dd0e97a13f2 (patch)
tree3bd06bcc9dd9c9362a5225983ce55b94c36c57ef
parent385a7723efbd9ddb91c4149854a48f8ee059a9ff (diff)
downloadaur-222092e38e9ad4b9a61196c6e08c5dd0e97a13f2.tar.gz
forgot that commented lines
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39b607c1bb06..1aec9237cc73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,19 +29,19 @@ build() {
# export QTDIR=/usr/share/qt4
# export QMAKESPEC=/usr/share/qt4/mkspecs/linux-g++
# export QT_LIBRARY_PATH=/usr/include/Qt
- #
- ##dunno what I'm doing.
- ##soo ashamed of this sed :()
- ##dunno why it keeps copying files to /usr/local
- #grep -ir usr\/local | cut -d ':' -f 1 | uniq | grep -v secmod.db > replaces
- #FILE=replaces
- #
- #while read CMD; do
- # sed -i 's/usr\/local/usr/g' "$CMD"
- #done < "$FILE"
- #
- #./configure --prefix=/usr
- #make
+
+ #dunno what I'm doing.
+ #soo ashamed of this sed :()
+ #dunno why it keeps copying files to /usr/local
+ grep -ir usr\/local | cut -d ':' -f 1 | uniq | grep -v secmod.db > replaces
+ FILE=replaces
+
+ while read CMD; do
+ sed -i 's/usr\/local/usr/g' "$CMD"
+ done < "$FILE"
+
+ ./configure --prefix=/usr
+ make
}