summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZezadas2015-11-23 23:03:29 +0000
committerZezadas2015-11-23 23:03:29 +0000
commit98dbaddff198b7b2523ca2743f759b1cdd8725ba (patch)
tree64c5fd3e2a37631784173ba4780c94b6674f1c85
parent222092e38e9ad4b9a61196c6e08c5dd0e97a13f2 (diff)
downloadaur-98dbaddff198b7b2523ca2743f759b1cdd8725ba.tar.gz
Now I think it works
-rw-r--r--PKGBUILD29
1 files changed, 14 insertions, 15 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1aec9237cc73..089dc969e5f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,16 +15,16 @@ install=$pkgname.install
build() {
- cd "${pkgsrc}"
- # #svn co https://svn.gov.pt/projects/ccidadao/repository/middleware-offline/trunk/_src/
- # cd "${srcdir}/_src/eidmw/"
- # chmod +x ./configure
+ #cd "${pkgsrc}"
+ #svn co https://svn.gov.pt/projects/ccidadao/repository/middleware-offline/trunk/_src/
+ cd "${srcdir}/_src/eidmw/"
+ chmod +x ./configure
# #some error with static libs and .rodata solved
- # unset CPPFLAGS
- # unset CFLAGS
- # unset CXXFLAGS
- # unset LDFLAGS
- # #compile with qt4
+ unset CPPFLAGS
+ unset CFLAGS
+ unset CXXFLAGS
+ unset LDFLAGS
+ #compile with qt4
# export QT_SELECT=4
# export QTDIR=/usr/share/qt4
# export QMAKESPEC=/usr/share/qt4/mkspecs/linux-g++
@@ -33,12 +33,11 @@ build() {
#dunno what I'm doing.
#soo ashamed of this sed :()
#dunno why it keeps copying files to /usr/local
- grep -ir usr\/local | cut -d ':' -f 1 | uniq | grep -v secmod.db > replaces
- FILE=replaces
-
- while read CMD; do
- sed -i 's/usr\/local/usr/g' "$CMD"
- done < "$FILE"
+ #grep -ir usr\/local | cut -d ':' -f 1 | uniq | grep -v secmod.db > replaces
+ #FILE=replaces
+ #while read CMD; do
+ # sed -i 's/usr\/local/usr/g' "$CMD"
+ #done < "$FILE"
./configure --prefix=/usr
make