summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntoni Kepinski2018-10-13 12:27:10 +0200
committerAntoni Kepinski2018-10-13 12:27:10 +0200
commitee4d304f446fb75c2098738840d390f9e71235b0 (patch)
tree7ca4cc73d79276903ec0b7c1779cc5d91a1643b5
parent520ee81b2c31e30a629d3b2ad77935e2943c9c06 (diff)
downloadaur-ee4d304f446fb75c2098738840d390f9e71235b0.tar.gz
fix
-rw-r--r--.SRCINFO1
-rw-r--r--PKGBUILD14
2 files changed, 2 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b9ff6be3baab..dc0ef1c7d7bf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -6,7 +6,6 @@ pkgbase = cash-cli
arch = i686
arch = x86_64
license = MIT
- makedepends = git
makedepends = nodejs
pkgname = cash-cli
diff --git a/PKGBUILD b/PKGBUILD
index 4124869f737b..38648a21dc8a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,20 +6,10 @@ pkgdesc="Convert 170 Currency Rates using your terminal!"
url="https://github.com/xxczaki/cash-cli/"
arch=('i686' 'x86_64')
license=('MIT')
-makedepends=('git' 'nodejs')
-_gitroot="git://github.com/xxczaki/cash-cli.git"
-_gitname="cash-cli"
+makedepends=('nodejs')
package() {
cd "${PKGMK_SOURCE_DIR}"
- if cd "${pkgname}"; then
- git fetch -q
- git reset --hard origin/master
- else
- git clone ${_gitroot} ${_gitname}
- cd "${pkgname}"
- fi
-
- npm install --global
+ npm install --global cash-cli
}