summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorclintval2018-05-30 10:18:32 -0700
committerclintval2018-05-30 10:18:32 -0700
commit1e4a7086bee49f087e307a6f5452e7647294873c (patch)
treead00d4ce07060fb872c2b4d586537d0f6429d96f
parentda2e1a781ef17a49931d1a87fe59225a694aef1a (diff)
downloadaur-1e4a7086bee49f087e307a6f5452e7647294873c.tar.gz
catt to v0.7.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7fe4b3827d04..17835079ba4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = catt
pkgdesc = Send videos from many, many online sources to your Chromecast
- pkgver = 0.6.1
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/skorokithakis/catt
arch = any
@@ -9,10 +9,12 @@ pkgbase = catt
makedepends = python-setuptools
depends = python
depends = python-click
+ depends = python-netifaces
depends = python-pychromecast
+ depends = python-requests
depends = youtube-dl
- source = catt-0.6.1.tar.gz::https://github.com/skorokithakis/catt/archive/v0.6.1.tar.gz
- sha256sums = 01170e82eb9f51b9d844735ee8a3ae4f9e1d3544676f126cbee8b06d15398f5e
+ source = catt-0.7.0.tar.gz::https://github.com/skorokithakis/catt/archive/v0.7.0.tar.gz
+ sha256sums = e1174ef896ecf2e4f5930518c761fa770fec0aeda0300d3d565ef051e571cea9
pkgname = catt
diff --git a/PKGBUILD b/PKGBUILD
index beb0a9dd9777..828ff2dac5f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Clint Valentine <valentine.clint@gmail.com>
pkgname='catt'
-pkgver=0.6.1
+pkgver=0.7.0
pkgrel=1
pkgdesc='Send videos from many, many online sources to your Chromecast'
arch=('any')
@@ -10,11 +10,13 @@ license=('BSD')
depends=(
'python'
'python-click'
+ 'python-netifaces'
'python-pychromecast'
+ 'python-requests'
'youtube-dl')
makedepends=('python' 'python-setuptools')
source=("${pkgname}"-"${pkgver}".tar.gz::https://github.com/skorokithakis/"${pkgname}"/archive/v"${pkgver}".tar.gz)
-sha256sums=('01170e82eb9f51b9d844735ee8a3ae4f9e1d3544676f126cbee8b06d15398f5e')
+sha256sums=('e1174ef896ecf2e4f5930518c761fa770fec0aeda0300d3d565ef051e571cea9')
build(){
cd "${srcdir}"/"${pkgname}"-"${pkgver}"