summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrapiertg2018-06-05 22:01:59 +0200
committerrapiertg2018-06-05 22:01:59 +0200
commit0c935f1ea13994edb49d485961a27405136da284 (patch)
tree99dde2d9ce1e8d44b8031926627256bcc93be7ef
downloadaur-0c935f1ea13994edb49d485961a27405136da284.tar.gz
Initial commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..dac3ed7b10f4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ccdciel
+ pkgdesc = A CCD capture software intended for the amateur astronomer.
+ pkgver = 0.9.38
+ pkgrel = 1
+ url = https://www.ap-i.net/ccdciel
+ arch = x86_64
+ license = GPL
+ depends = libpasastro
+ provides = ccdciel
+ source = https://sourceforge.net/projects/ccdciel/files/ccdciel_0.9.38/ccdciel-0.9.38-1058-linux_x86_64.tar.xz
+ md5sums = da39dbd935803f42184f61005f685190
+
+pkgname = ccdciel
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a319e6480c85
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: rapiertg <rapiertg@gmail.com>
+pkgname=ccdciel
+pkgver=0.9.38
+pkgrel=1
+pkgdesc="A CCD capture software intended for the amateur astronomer."
+arch=('x86_64')
+url="https://www.ap-i.net/ccdciel"
+license=('GPL')
+depends=('libpasastro')
+provides=('ccdciel')
+md5sums=("da39dbd935803f42184f61005f685190")
+
+source=("https://sourceforge.net/projects/ccdciel/files/ccdciel_"$pkgver"/ccdciel-"$pkgver"-1058-linux_"${arch}".tar.xz")
+
+package() {
+mkdir "${pkgdir}"/usr/
+tar -xf "${srcdir}"/ccdciel-"$pkgver"-1058-linux_"${arch}".tar.xz --strip 1 -C "${pkgdir}/usr/"
+chown -R root:root "${pkgdir}/usr/"
+}