summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Lima2016-05-02 08:18:02 -0300
committerDaniel Lima2016-05-02 08:18:02 -0300
commitb150f65a00e6668704193989f31848fae491e862 (patch)
treea1f5a445bb2e3606e549a2ab6e336f309605eb41
downloadaur-b150f65a00e6668704193989f31848fae491e862.tar.gz
initial commit
-rw-r--r--.SRCINFO19
-rw-r--r--PKGBUILD21
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d5bf4b134bc1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,19 @@
+# Generated by mksrcinfo v8
+# Mon May 2 11:17:05 UTC 2016
+pkgbase = ccv-samples
+ pkgdesc = Samples included in the CCV Library repository
+ pkgver = 0.7.rc2
+ pkgrel = 1
+ url = http://libccv.org/
+ arch = i686
+ arch = x86_64
+ license = BSD3
+ makedepends = subversion
+ makedepends = gcc
+ source = svn+https://github.com/liuliu/ccv/trunk/samples
+ source = https://raw.githubusercontent.com/liuliu/ccv/stable/COPYING
+ sha256sums = SKIP
+ sha256sums = SKIP
+
+pkgname = ccv-samples
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bda6ef762575
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Daniel Lima <danielm@tinyhub.tk>
+
+pkgname=ccv-samples
+pkgver=0.7.rc2
+pkgrel=1
+pkgdesc='Samples included in the CCV Library repository'
+arch=('i686' 'x86_64')
+url='http://libccv.org/'
+license=('BSD3')
+makedepends=('subversion' 'gcc')
+source=('svn+https://github.com/liuliu/ccv/trunk/samples'
+ 'https://raw.githubusercontent.com/liuliu/ccv/stable/COPYING')
+sha256sums=('SKIP'
+ 'SKIP')
+
+package() {
+ install -D -m644 COPYING $pkgdir/usr/share/licenses/ccv/COPYING.samples
+ mkdir -p $pkgdir/usr/share/ccv
+ cp -r samples $pkgdir/usr/share/ccv/samples
+}
+