summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Peukert2020-08-21 23:52:56 +0200
committerDaniel Peukert2020-08-21 23:52:56 +0200
commitbdd9d8a1a6f3a3974baf9d168e1dffeee896a9f5 (patch)
treeec69e0032390e2dec1ff8562d0562735c6dcf9cf
parent91f7ec1e1886cf7ab4e50b198352328eee83617b (diff)
downloadaur-bdd9d8a1a6f3a3974baf9d168e1dffeee896a9f5.tar.gz
Added missing trailing slashes
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c8d90eaa0ccc..bbc5750b87d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ package() {
install -dm755 "$pkgdir/usr/bin/"
cat << EOF > "$pkgdir/usr/bin/$pkgname"
#!/bin/sh
-cd '/usr/lib/$pkgname'
+cd '/usr/lib/$pkgname/'
exec python '${_reponame^}.py' "\$@"
EOF
chmod +x "$pkgdir/usr/bin/$pkgname"