aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnderson Rocha(MAX)2021-12-13 19:59:34 -0300
committerAnderson Rocha(MAX)2021-12-13 19:59:34 -0300
commit22ca8a247c4eea1ca48d555a680854cc45bbb89f (patch)
tree6c75c75c299a3f6ae156a830bca288c554ffd7d8
parent5eb2cc7eb48076b5e246d5421e0f521648c8577e (diff)
downloadaur-22ca8a247c4eea1ca48d555a680854cc45bbb89f.tar.gz
Update info to follow community standard
-rwxr-xr-xPKGBUILD8
-rw-r--r--auto_update.sh4
2 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8180b1b49e0..89318b025000 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Active Maintainers: Anderson Rocha <anderson2320@gmail.com>
+# Maintainer: Anderson Rocha <anderson2320@gmail.com>
+# Contributor: NexAdn <nexadn@yandex.com>
pkgname=cef-minimal
pkgver="96.0.17"
@@ -33,8 +34,9 @@ sha1sums_x86_64=("4fd9ddb76a916ad7360027733b1fd12176757d27")
build() {
cd "$srcdir"/cef_binary_${_pkgver}_linux${_arch}_minimal
sed -i 's/-Werror/#-Werror/g' cmake/cef_variables.cmake
- cmake .
- make libcef_dll_wrapper
+
+ CMAKE_BUILD_TYPE=Release cmake .
+ CMAKE_BUILD_TYPE=Release make libcef_dll_wrapper
}
package() {
diff --git a/auto_update.sh b/auto_update.sh
index b0a52ac87f6d..d41e9bd7a098 100644
--- a/auto_update.sh
+++ b/auto_update.sh
@@ -40,12 +40,12 @@ update_version() {
replace_line " pkgver = $version" 3 .SRCINFO
if [ $arch = "linux64" ]; then
- replace_line "sha1sums_x86_64=(\"$sha_hash\")" 28 PKGBUILD
+ replace_line "sha1sums_x86_64=(\"$sha_hash\")" 29 PKGBUILD
replace_line " source_x86_64 = $file_url" 27 .SRCINFO
replace_line " sha1sums_x86_64 = $sha_hash" 28 .SRCINFO
else
- replace_line "sha1sums_i686=(\"$sha_hash\")" 27 PKGBUILD
+ replace_line "sha1sums_i686=(\"$sha_hash\")" 28 PKGBUILD
replace_line " source_i686 = $file_url" 25 .SRCINFO
replace_line " sha1sums_i686 = $sha_hash" 26 .SRCINFO